R4 team? which firmware?? kernel 1.19???

Discussion in 'R4 DS' started by cleun018, May 26, 2009.

  1. cleun018
    OP

    cleun018 Newbie

    Newcomer
    3
    0
    May 26, 2009
    hi,

    I got my R4 like 2 weeks ago and I still cant get it to work.
    Thinking of getting another one. but just before do that I was hoping maybe someone could point out sumthing really simple and save the day for me.

    description: the box, the adaptor ... they all say "R4 revolution for DS (ndsl/nds)... the site it refers to is "www.rds.com" next to that(on the bottom-right corner) it says MicroSD USB 2.0
    HOWEVER, I unscrewed the adaptor's cover and took a look at the chip. it looks EXACTLY like the pic they provide on www.r4team.com

    my attempts:
    `1stly I tried other r4s with my nds and they all worked so it shouldn’t be the DS machine.
    `I also tried my 2gigkingston memory card with a different R4 and it worked, so its not the memory chip
    so I nailed it down to my R4. I figured that it must be the FIRMWARE.
    `I tried kernel 1.18, 1.17 1.16 in all languages - doesnt work!
    `Ive also tried kernel 1.19 from the R4team.com site - Nope!
    `I even tried the ones for N5, SDHC R4pro… NOTHING WORKS!!!

    HELP ME please.....any kinda tips would be greatly appreciated.

    Cheers everyone.
     
  2. j2011

    j2011 Advanced Member

    Newcomer
    50
    0
    May 12, 2009
    What exactly can't you get to work about it?

    does it just not load games?

    does it tell you that no TF card is inserted?

    does it just not boot up at all?
     
  3. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,253
    3,546
    Oct 13, 2008
    Purgatory
  4. cleun018
    OP

    cleun018 Newbie

    Newcomer
    3
    0
    May 26, 2009
    oh .. so much for being detailed

    its the loading screen problem.

    and ...I've also tried YSmenu ... its still stuck on the loading screen.
     
  5. TrolleyDave

    TrolleyDave Philosolosophising

    Former Staff
    7,762
    231
    Jan 1, 2007
    Wales, UK
    The you've either got a clone made to look exactly like the real or R4 or your R4 is faulty. Try all the different fake firmwares until one works. Or use R4YSauto to create a YSmenu firmware but select Clone/Fake instead of real R4.
     
  6. xshinox

    xshinox GBAtemp Advanced Fan

    Member
    965
    9
    Mar 6, 2007
    United States
    if nothing mentioned works for you, then i guess you shouldnt havent gotten them fake R4's. they stopped making official R4's a long time ago. you should just get a different flash cart like acekard2i or cyclo ds.