R4 SDHC - "[Rom loading failed] r4didl.dat error"

Discussion in 'R4 DS' started by itzzjason, Apr 9, 2010.

  1. itzzjason
    OP

    itzzjason Member

    Newcomer
    27
    0
    Mar 27, 2010
    United States
    New York
    my friend gave me an r4 sdhc which looks like this:
    http://www.r4sdhc.com/r4sdhc.asp

    i went to the sticky all r4 firmwares. i updated it to 1.34 and loaded ysmenu on it
    i keep getting an r4didl.dat error
     
  2. Leonidas

    Leonidas GBAtemp Fan

    Member
    479
    0
    Aug 27, 2009
    Slovenia
    sLOVEnia
    I don't think YS Menu works on this cart.
     
  3. Porobu

    Porobu Gbatemps Shiny Latias

    Member
    1,042
    7
    Sep 12, 2009
    Does it have yasumenu precompiled?
     
  4. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,932
    Sep 8, 2009
    One's inner self
    i know this is a known problem with this cart

    please remove your link with a download of precomplied YSMenu

    it wont play newer games and even when you update the files it just gives blank screen

    we have seen this all before

    you will just have to let the cart firmware team update it (always slow)
    (probably why your friend gave it to you)
     
  5. goncalodoom

    goncalodoom GBAtemp Fan

    Member
    353
    9
    Sep 12, 2009
    portugal
    first of all you must delete the shitty r4pandora and all of the files in system folder,but dont delete the ebook folder and the themes,then download this *snip and put it on the root of your microsd,and i use r4 sdhc and never had any problems with ysmenu
     
  6. Porobu

    Porobu Gbatemps Shiny Latias

    Member
    1,042
    7
    Sep 12, 2009
    erase that NOW because it has yasumenu precompiled
     
  7. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,932
    Sep 8, 2009
    One's inner self
    Dude

    Link's STOP!

    stop placing links for YSMenu, it does not work on R4SDHC, it does on R4-SDHC (these are different carts)

    this is twice now in the same thread with these links

    what dont you get?
     
  8. goncalodoom

    goncalodoom GBAtemp Fan

    Member
    353
    9
    Sep 12, 2009
    portugal
    i have R4SDHC AND IT WORKS !!!!!!!!!!!!!SO SHUT UP MAN,IT DOESNT WORK FOR NOOBS,CAUSE THEY DONT DELETE THE SHITTY 1.34 FIRMEWARE ,DOWNGRADE TO 1.32 AND IT WORKS FINE!!!!U SHOULD SHUT UP,Pong20302000 you got to learn once and for all that it works on r4sdhc,i own one and it works like a charm
     
  9. Toni Plutonij

    Toni Plutonij *has TrolleyDave & tiny p1ngy on moderating shelf!

    Former Staff
    8,153
    315
    Dec 22, 2007
    Croatia
    Depths of Nuclear powerplant
    Hey hey...easy [​IMG]

    No need for shouting and insulting..
    Try to express your opinion in a calm manner.

    Anyways, YSmenu shouldn't be posted pre-compiled, that is the wish of YASU, and we're respect it. So please, point the user to a place where they can learn how to compile their YSmenu.
     
  10. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,932
    Sep 8, 2009
    One's inner self


    you never said before about telling him to downgrade [​IMG] u just said put in straight on card root

    i wish there was a way that i could stop certain people from receiving my updates
     
  11. jurassicplayer

    jurassicplayer Completionist Themer

    Member
    4,355
    505
    Mar 7, 2009
    United States
    Pantsuland
    Lol I'm amazed at this post. Pong20302000 also has one of the R4SDHC clones (because there are multiple) and he is one of the main persons UPDATING the infolib/extinfo/savlib.dat...Why would you want to mouth off the person that is helping with allowing YSMenu to play the newer games xD (I don't think I will ever understand R4 clones...why would you need to downgrade the firmware?)
     
  12. magicksun

    magicksun GBAtemp Fan

    Member
    480
    1
    Sep 14, 2009
    Argentina
    Argentina
    I have this card , and i have 2 mnicro sd , 1 with the new filmware , and the other with a old filmware , and the old can use ysmenu , and the new have the same error im using the old sd , w/ ysmenu , the pandoraaaaa is the hell!
     
  13. elhxnhiikow

    elhxnhiikow Newbie

    Newcomer
    1
    0
    Jan 13, 2011
    United States
    which kernel you have worked for you please help me
     
  14. xXZeroXx

    xXZeroXx Newbie

    Newcomer
    3
    0
    Jun 2, 2012
    United States
    THX VERY MUCH I TRY THIS AND IT WORKS THANK YOU VERY MUCH!!!!!!!!!!!!!!!!!!!!!
     
  15. tankah

    tankah Newbie

    Newcomer
    2
    0
    Jan 24, 2017
    How do I downgrade to 1.32? im a noob when it comes to this.

    I was running 1.34 and got into ysmenu, but I get an r4dldi,dat error when trying to load games :(