R4 SDHC Dual Core 2014 Edition problem...

Discussion in 'R4 DS' started by IchirokuSC2, Jun 11, 2014.

  1. IchirokuSC2
    OP

    IchirokuSC2 Newbie

    Newcomer
    3
    0
    Jun 11, 2014
    Netherlands
    Zaandam
    Hey guys,

    so I bought this R4 card from i2buy.nl. This is the one I bought: http://www.r4isdhc.com/2014-r4isdhc-dual-core/
    I used my own SD card. It says it is a MicroSD HC card, 16GB. The site says it can support up to 32GB. I can get into the menu's. I can see all 7 games I've got loaded on them. They all don't work. When I press start on a selected game, it gives me this exact error:
    errcode=81, errcode=83
    SD card fragment error! Backup SD card then perform full format with panasonic SD Formatter.

    I tried reformatting it using Panasonic SD Formatter. I tried quick format no volume thingy, I tried full overwrite and with the volume thingy. I even tried formatting it through the Disk manager from windows (to FAT32). I always get the same error.

    I have no clue what to do anymore, is there anything im missing? my micro SD says MicroSD HC a little 4 in a circle, 16GB C16G CHINA 1247PW1614P.

    Yours Faithfully,
    IchirokuSC2.