R4 SDHC , Big problem and sad sis!

Discussion in 'R4 DS' started by boktor666, Oct 13, 2010.

  1. boktor666
    OP

    boktor666 Gbatemp's official Solar Boy™ Is Back!

    Member
    805
    22
    Jun 16, 2010
    Netherlands
    Holland, somewhere :D
    Hello GBAtemp'ers.

    Today, my sister asked me to install new software on her r4sdhc card. It has a 4gb kingston micro sd. When i put the software on the card, and restarted, it gave a huge loading screen, and got stuck. I tried installing v1.25 of official firmware, but it says: THIS IS FAKE!!. Shocked by this, I looked at the box of the R4 SDHC, and saw this weird site: www.r4new.com???? I thought: oh bugger. So, went to the site, got firmware, insterted, and NOTHING. then i use v1.23 official from the original r4team site from sdhc, and says: THIS IS FAKE!! again.

    After expirimenting with a lot of others of firmware (v1.19, even r4 autoys) all failed to now. To clarify, it doesnt give me a boot menu. Then i noticed that there was a _AX_MENU.DAT file on it left. I wonderd what it was. So, I came to you guys.

    It cant auto boot, but still is active, (IDK if this card is bricked, but micro sd is just fine) giving me the fake message of the epic loading stuck. [​IMG]

    Before the software was changed, i used a v1.23. I dont know where its from, because it was pre-installed on TF. LAME. Help me GBAtemp, my sister is sad cuz it could be broken, and i promised i would fix it.

    Be kind, hope you guys can help me! (no off-topic plz)

    ---Not sure if its right topic in here, since im kind of new, feel free to move to appropriate if not correct)

    Again the website on the box of the R4SDHC: http://www.r4new.com (it could be a clone of a clone, but she boutght it, not me)

    (If not be fixed, give me alternative firmware solutions , if its possible) Thanks.
     
  2. Shorkio

    Shorkio GBAtemp Regular

    Member
    274
    12
    Aug 12, 2009
    Finland
    Your harddrive
    Try Wood R4 firmware
     
  3. ShinyLatios

    ShinyLatios Local "That Guy"

    Member
    1,055
    415
    Nov 17, 2009
    Netherlands
  4. RoMee

    RoMee ??

    Member
    2,316
    61
    Sep 3, 2010
    United States
    ??
    the firmware hasn't been updated in 5 months
    and the latest firmware is 1.35..where did you get the 1.25 from?
     
  5. boktor666
    OP

    boktor666 Gbatemp's official Solar Boy™ Is Back!

    Member
    805
    22
    Jun 16, 2010
    Netherlands
    Holland, somewhere :D
    Wow! that was epicly fast. I dont think Wood R4 will work, since R4 SDHC isnt a real R4 or 1:1 clone. SDHC is designed to handle more GB cards, thus making it clone. Thanks for the suggestion though, anyone else any idea??
     
  6. RoMee

    RoMee ??

    Member
    2,316
    61
    Sep 3, 2010
    United States
    ??
    no wood will not work on clone
     
  7. boktor666
    OP

    boktor666 Gbatemp's official Solar Boy™ Is Back!

    Member
    805
    22
    Jun 16, 2010
    Netherlands
    Holland, somewhere :D
    Gonna try it, lets see if it will work!
     
  8. boktor666
    OP

    boktor666 Gbatemp's official Solar Boy™ Is Back!

    Member
    805
    22
    Jun 16, 2010
    Netherlands
    Holland, somewhere :D
    Doesnt work, giving me the epic loading screen again. Whats next? (bump)
     
  9. samjef11

    samjef11 GBAtemp Fan

    Member
    450
    0
    Mar 28, 2009
    buy a acekard 2i or supercard dstwo from shoptemp.net
     
  10. tehnoobshow

    tehnoobshow GBAtemp Fan

    Member
    468
    1
    Sep 23, 2010
    The Space Time Continum
    hmmm bummer there is not much left if not anything left to suggest
     
  11. RoMee

    RoMee ??

    Member
    2,316
    61
    Sep 3, 2010
    United States
    ??
    well the site you posted said the latest firmware is 1.35
    you should try that
     
  12. boktor666
    OP

    boktor666 Gbatemp's official Solar Boy™ Is Back!

    Member
    805
    22
    Jun 16, 2010
    Netherlands
    Holland, somewhere :D
    Been there, seen it, done it. It's giving nothing at all. How is it possible that its not working after an official site update. The thing must be in poor shape. I cant get it to boot the menu. Oh boy, stupid world of clones. There could be a possiblilty left, anyone? Pleae?

    Btw i didnt format the tf card. Is that whats causing problems?
     
  13. RoMee

    RoMee ??

    Member
    2,316
    61
    Sep 3, 2010
    United States
    ??
    won't hurt to try
     
  14. iluvfupaburgers

    iluvfupaburgers FUPA Luva

    Member
    579
    58
    Sep 21, 2010
    Ecuador
    in front of my computer
    format your card. try looking for the first fimware for that card (sometimes the firmware updates dont come with all the nessessary files) then download the latest firmware for that card
     
  15. ShinyLatios

    ShinyLatios Local "That Guy"

    Member
    1,055
    415
    Nov 17, 2009
    Netherlands
    I sent you another 2 firmwares for you to try! you could have the same clone like my bro's buddy. in that case, I can get you a good firmware, compatible with latest games!

    By the way, if you can do it, try opening your card and making a picture of it!
     
  16. Bluelaserman

    Bluelaserman I shoot BLUE LASERS MAN!!!!

    Member
    677
    1
    Sep 13, 2009
    The Land down under.
    Is it a clone of the R4SDHC or DSTT or Acekard?
    If its R4SDHC clone, try WAIO. Wood for clones [​IMG]
     
  17. FireGrey

    FireGrey Undercover Admin

    Member
    3,920
    909
    Apr 13, 2010
    WTF i updated my R4-SDHC from R4i-SDHC.com to 1.27b and it said fake card send back to retailer.
    When i put it in the PC it just shows up as Removable Disc and when i click it it says Please insert a device into F:
     
  18. boktor666
    OP

    boktor666 Gbatemp's official Solar Boy™ Is Back!

    Member
    805
    22
    Jun 16, 2010
    Netherlands
    Holland, somewhere :D
    I had some similliar too. To bad it happend that way...


    But

    (srry for tha caps)I MANAGED TO FIND THE OLD FIRMWARE, FINALLY! IT WORKS AGAIN! My sis is totally overjoyed! Tnx for all the help you guys managed to give me.

    For those with the same problem: The r4sdhc cards from www.r4new.com (its on the box) function through certain files only. I'll be sure to upload the working r4 new firmware to Filetrip. AGAIN THANKS!!

    Ill let you know when upload is done!

    (thnx Linfoxdomain, after trying 100 firmwares, literally)

    BTW, this card i have is a bit strange. It ONLY exclusivly works with 1.23 it seems. Mabey cuz its an old model card, but it only works when _AX_MENU.DAT is in the root, together with the corresonding firmware. Any ideas why?