R4 hangs when loading game, but not on the emu's

Discussion in 'R4 DS' started by BMasterP, Jul 7, 2009.

  1. BMasterP
    OP

    Member BMasterP GBAtemp Regular

    Joined:
    Nov 29, 2006
    Messages:
    147
    Location:
    DOESBURG
    Country:
    Netherlands
    I'm visiting my parents in law atm with no acces to a usb reader.
    my problem, i installed a few emulators on my r4(have a clone r4iii-sdhc) this morning including some roms.
    used the updated cheats.user file from gbatemp put it in the dir of my r4. everything worked perfect. then i got here and did 2 things. 1st i save stated super mario world on my snes emu no problems here, just playing and playing and then i rebooted and
    i enabled a whole lot of cheats for gta then pressed save in the menu from the cheats(under left corner) then i wanted to play gta and then it hung. so i rebooted deleted all the cheats saved again but still no luck, no game wants to boot anymore, the onlything booting is the ysmenu and the 2 emulators(lameboy an snemulds or something).

    since i want to play super mario kart i'm busted. does someone know why this happend?
     
  2. James_Wulfe

    Member James_Wulfe GBAtemp Regular

    Joined:
    Jun 4, 2009
    Messages:
    116
    Location:
    Kansas City
    Country:
    United States
    try reinstalling your system files, when i have hangups or freeze problems this usually fixes it for me, if not the only thing i can say is maybe backup your cart reformat using an sd formater, (recommended Panasonic) then replace the backup and see if it was possibly just a bad cluster mucking up things =p
     

Share This Page