Hacking R4 Card problem updating to latest version???

Joseph Lennon

New Member
Newbie
Joined
Sep 24, 2013
Messages
1
Trophies
0
Age
34
Location
Dublin, Ireland
XP
21
Country
Hi, i hope someone on here can help,

i have had an r4 card for awhile was given it as a freebie, it works fine on my ds lite, it says version is 3.0.

i know the latest version is up around the 6.0 mark. i updated it using the website and flashed it with version 1.74b like the website says.

i then i go into the card to the upgrade menu and it doesnt show the upgrade to anything higher as i have seen around alot of forums.

i want to use it on my DSI XL but need to upgrade it to latest version otherwise i keep getting error has occurred.
its a R4-SDHC 3DS Upgrade Revolution one.

is it gone and cant be used on anything higher than a dslite? or is there a way of upgrading??

thanks
 

EyeZ

Well-Known Member
Member
Joined
Dec 4, 2009
Messages
2,652
Trophies
0
XP
1,106
Hi, i hope someone on here can help,

i have had an r4 card for awhile was given it as a freebie, it works fine on my ds lite, it says version is 3.0.

i know the latest version is up around the 6.0 mark. i updated it using the website and flashed it with version 1.74b like the website says.

i then i go into the card to the upgrade menu and it doesnt show the upgrade to anything higher as i have seen around alot of forums.

i want to use it on my DSI XL but need to upgrade it to latest version otherwise i keep getting error has occurred.
its a R4-SDHC 3DS Upgrade Revolution one.

is it gone and cant be used on anything higher than a dslite? or is there a way of upgrading??

thanks

You need to see if the website of your cart has an update file, if it does then that needs to be run on a DS that your cart operates on.
 

Pong20302000

making notes on everything
Member
Joined
Sep 8, 2009
Messages
8,076
Trophies
0
Location
One's inner self
Website
3dsdb.com
XP
2,305
Country
under the update settings it should show the highest version that cart will work on

most card get blocked and you have to buy a new one with a hardware revision that works
most likely why you got given it as a freebie

DSi's & 3DS's get updates to block Flashcards
DS Phats and DS Lites dont, so they will always work on them

the flashcards on work in DS Mode, so you wont be able to play DSi games or 3DS games on them
so you gain nothing by using them on a DSi or 3DS
 

Site & Scene News

General chit-chat
Help Users
    SkittleDash @ SkittleDash: Fancy new chat. :3