1. metamaster

    OP metamaster GBAtemp Advanced Fan
    Member

    Joined:
    Mar 7, 2010
    Messages:
    876
    Country:
    Canada
    Has anyone ever had the problem that when you turn your ds on with your r4 in it, it just doesn't boot, but if you take the card out a couple of times and try again it works?
    And has anyone ever managed to fix it?
     
  2. Depravo

    Depravo KALSARIKÄNNIT
    Former Staff

    Joined:
    Oct 13, 2008
    Messages:
    5,361
    Country:
    United Kingdom
    Paper trick?
     
  3. twiztidsinz

    twiztidsinz Taiju Yamada Fan
    Member

    Joined:
    Dec 23, 2008
    Messages:
    4,979
    Country:
    United States
    Probably an issues with the contacts.

    You can try the paper trick, where you put a piece of paper or tape on the side opposite of the contacts, but using it too much or too many layers will end up killing the pins in the DS itself.
     
  4. metamaster

    OP metamaster GBAtemp Advanced Fan
    Member

    Joined:
    Mar 7, 2010
    Messages:
    876
    Country:
    Canada
    Thanks for the fast reply. [​IMG]
    But can this also be the cause of the r4 crashing for no reason on games and will the "paper trick" work to fix this?
     
  5. twiztidsinz

    twiztidsinz Taiju Yamada Fan
    Member

    Joined:
    Dec 23, 2008
    Messages:
    4,979
    Country:
    United States
    Possibly... If it can't keep a good connection, it might disconnect in the middle of play.
    My guess would be the effects would be similar to popping a retail card out of the slot.
     
  6. metamaster

    OP metamaster GBAtemp Advanced Fan
    Member

    Joined:
    Mar 7, 2010
    Messages:
    876
    Country:
    Canada
    Thank you, I'll try that [​IMG]

    EDIT
    Yup, That was the problem. It had the same effect as removing the game while in play, thanks [​IMG]
     
Draft saved Draft deleted