r15 or r14?

Discussion in 'Wii - Hacking' started by Kushinder, Nov 28, 2009.

  1. Kushinder
    OP

    Kushinder Member

    Newcomer
    21
    0
    Nov 27, 2009
    United States
    Hey,

    Kushinder here. So right now on my Wii I have cIOS 38 rev 15 installed. Some people say rev 14 is better. Is it possible to downgrade? And how?
     
  2. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    just use the rev14 installer should overwrite rev15
     
  3. Kushinder
    OP

    Kushinder Member

    Newcomer
    21
    0
    Nov 27, 2009
    United States
    Would you reccoend it?
    Also, what rev is used for playing NSMB, 15 or 14?
     
  4. DigitalSquirrel

    DigitalSquirrel GBAtemp Regular

    Member
    258
    0
    Oct 26, 2008
    United States
    You use the installer of whatever ver you wanna downgrade/upgrade to. I haven't had any problems with rev15 yet, I think it only effects people using chips or CIOSCORPS, loaders that use the diskchannel.
     
  5. s3phir0th115

    s3phir0th115 GBAtemp Advanced Fan

    Member
    714
    6
    Dec 31, 2008
    United States
    Just run the rev 14 installer, and pick to use IOS 249 for the install.

    They can overwrite each other.
     
  6. Kushinder
    OP

    Kushinder Member

    Newcomer
    21
    0
    Nov 27, 2009
    United States
    To Digital,

    I will be installing Cios corp soon, so i should be on 15 or 14?
     
  7. mattjd

    mattjd GBAtemp Regular

    Member
    233
    0
    Aug 1, 2009
    Malvern
    Rev 15 = Works great for USB Loaders no compatibility problems with any game. But chucks an error 001 for people who use Backup launchers or cIOSCORP.

    Rev 14 = WOrks good for USB Loaders but compatibility issues with DL games like SSBB. Works fine with Backup launchers and cIOSCORP but DL games do not work.

    So if you use a USB Loader use rev 15. If you are using a backup launcher or cIOSCORP use rev 14 or rev 10 (rev 10 supports DL and is probably the most stable for disc loading).
     
  8. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    1,674
    51
    Aug 2, 2009
    United States
    Hmmm, this would probably solve my Brawl+ problem when playing from USB I´ve always get an 001 error... random.

    Can this be the problem? I´m on rev14...
     
  9. Kushinder
    OP

    Kushinder Member

    Newcomer
    21
    0
    Nov 27, 2009
    United States
    Ah,
    So I will use rev 14 brcause I use discs [​IMG]
     
  10. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    SSBB or Metroid Prime Trilogy ==> rev15
    Sam & Max or FarCry ==> rev14

    All other games should work with both, IF you use the correct loader.
     
  11. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    cIOSCORP has nothing to do with cIOS 249 and 250
    the latest cioscorp 3.5 is based on rev14.
     
  12. LufianGuy

    LufianGuy GBAtemp Regular

    Member
    255
    5
    Oct 7, 2008
    United States
    I can't get Sam & Max to work on cios rev14. I never noticed a problem with SSBBrawl.

    I just tried to play metroid prime trilogy yesterday using usb loader config and it turned green and went back to the wii menu.

    Is there any loader that loads dual layer games like mptrilogy without the need of cios rev15?

    How does Hermes cios work?

    Can't I just install cios rev15 as cios 250 and switch between cios 249 & 250 at will within usb loaders?