Quick question about Wii Sport Resort

Discussion in 'Wii - Hacking' started by C175R, Oct 24, 2009.

Oct 24, 2009
  1. C175R
    OP

    Member C175R GBAtemp Pirate

    Joined:
    Sep 12, 2009
    Messages:
    662
    Country:
    United States
    I have a Softmod Wii 4.1U. Do I need to upgrade it to 4.2 to Play Wii Sport resort Backup or original game?
    Or is there any game that I won;t be able to play if my Wii is not 4.2?
     
  2. masterdeluxe247

    Newcomer masterdeluxe247 Member

    Joined:
    May 17, 2009
    Messages:
    47
    Location:
    United States
    Country:
    United States
  3. C175R
    OP

    Member C175R GBAtemp Pirate

    Joined:
    Sep 12, 2009
    Messages:
    662
    Country:
    United States
    So I can play any game on Wii 4.1u? then why does some people update their system? only for shop channel or there's something else?
     
  4. 0M39A

    Member 0M39A GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    374
    Country:
    Australia
    well to the best of my knowledge, there is no game out at the moment that has anything higher than system menu 3.4 on disc. so you dont need to be on anything higher than that.
     
  5. C175R
    OP

    Member C175R GBAtemp Pirate

    Joined:
    Sep 12, 2009
    Messages:
    662
    Country:
    United States
    ok.?thanks [​IMG]
     
  6. smf

    Member smf GBAtemp Advanced Fan

    Joined:
    Feb 23, 2009
    Messages:
    838
    Country:
    United Kingdom
    Shop is one thing, others installing an update is another.
    You can sometimes find it hard to find files necessary, if you update after everyone else.
    If your wii is in warranty then you might as well update to 4.2 now.

    There are a few things that don't seem to work in 4.2, as eventually you'll probably want to update then you might as well take the pain now.
    The longer you stick on a version, the more shock it will be when you do.
     
  7. BBking83

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
    4.0 came out for the SD menu and I'm sure 4.1 was meant to fix or to something to the M+ in SR. 4.2 was to rid thew HBC, cIOSes and BootMii so there aren't really any games that need 4.2.

    So, to answer your Q, yes you can play in on 4.1. Because it's asking for an update it could just be updating an IOS (shop channel or you might have a lower version IOS than the game needs) and not necessarily be wanting to update to 4.2.

    If you're worried about the update, this is a neat little app that skips it: http://wiibrew.org/wiki/StartPatch
     
  8. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    Hmmm, Sports Resort... have this game since nearly 3 1/2 month but never played it till today... too lazy to connect the WiiMotion+ to my remote.
     
  9. Sir VG

    Member Sir VG GBAtemp Advanced Fan

    Joined:
    Jun 26, 2004
    Messages:
    847
    Country:
    United States
    Source: http://www.nintendoworldreport.com/newsArt.cfm?artid=19069
     
  10. C175R
    OP

    Member C175R GBAtemp Pirate

    Joined:
    Sep 12, 2009
    Messages:
    662
    Country:
    United States
    Ooo [​IMG] Ok. thanks everyone! [​IMG]
    really helpful [​IMG]
     
  11. EeZeEpEe

    Member EeZeEpEe GBAtemp Advanced Fan

    Joined:
    Oct 2, 2009
    Messages:
    532
    Location:
    New York City
    Country:
    United States
    I just leave the Wii Motion Plus connected all the time. No biggie.
     

Share This Page