Quick noddy question

Discussion in 'Wii - Hacking' started by joe90, Feb 10, 2009.

  1. joe90
    OP

    joe90 Advanced Member

    Newcomer
    93
    0
    May 14, 2006
    I have a friends wii that is on 3.3e, Do i use the original zelda patch, or the new one, Also will all the latest softmii etc work on 3.3, or shall i downgrade to 3.2.

    The search returns loads of useless stuff, and eveyone kind of mentions 3.2/3.4 only..

    Thanls



    .. delete this please.. found the answer now.. [​IMG]
     
  2. Blue-K

    Blue-K No right of appeal.

    Member
    2,572
    1
    Jun 21, 2008
    Swaziland
    Helvetica
    If the search returns useless stuff you:

    1) Didn't searched right
    2) Didn't searched (and only told us that).

    Come on, there's a nice, stickied Thread above, in which you can ask questions...I'm beginning to be pi**** of people who can't post there....

    To your questions:

    1) It doesn't matter...I recommend to use the old one..
    2) Read the f****** guide that comes with SoftMii...

    All your questions are answered in the Read Me.txt, included in all those two (Twilight Hack AND SoftMii).so next time, download, read, and then ask....

    Sorry for beeing so an ass to you...I have to go to sleep...it was a hard day..sorry [​IMG]
     
  3. Come on! be nice Blue-K!

    Here's the link for the 3.3 compatible one. =]

    3.3 Twilight Hack!