(Question) Payload switching?/ MicroSD Card

Discussion in '3DS - Homebrew Development and Emulators' started by Lotoonlink, Dec 15, 2016.

  1. Lotoonlink
    OP

    Lotoonlink Probably doesn't know what he's talking about

    Member
    195
    61
    Aug 15, 2016
    United States
    This might be a bit of a noob question but whatever, here goes:
    So whenever you install something like steelhax, it asks for your system firmware. After you put in the correct information regarding your system, it installs a hax payload. My question is: do you need to install another payload or have an entrypoint other than steelhax if I want to downgrade (with slowhax, 11.0) to a lower firmware, and I need some way to acess the homebrew launcher to install something? Or do you not even need to go into the homebrew launcher after you downgrade? I'm going to be downgrading tomorrow when winter break starts and I get my new microsd card so I don't want to mess anything up.

    For microsd cards, is a "Samsung evo+ 32gb" fine? I haven't bought one yet but I'm thinking I'll go with that. Also do I need to check to make sure that it's in MRB format or will evo+'s always be the same format?

    Thanks and Merry (ha)X-Mas
     
    Last edited by Lotoonlink, Dec 15, 2016
  2. xile6

    xile6 GBAtemp Maniac

    Member
    1,194
    305
    Jan 15, 2006
    United States
    the payload is make to work on that firmware. It will need to be change for a different firmware.
    Once your in hombrew and downgrade. your be on 9.2
    Your then need to hack that since it will be a stock OFW.
    Meaning getting another way to get into hombrew, but since you will be on 9.2 there is be alot of ways. Easiest would be bowers
     
  3. Lotoonlink
    OP

    Lotoonlink Probably doesn't know what he's talking about

    Member
    195
    61
    Aug 15, 2016
    United States
    Ok, but for browserhax won't there be an update nag?
     
  4. xile6

    xile6 GBAtemp Maniac

    Member
    1,194
    305
    Jan 15, 2006
    United States
    no you will be on 9.2 the browser works fine.
    The nag was from 9.9 where it removed the browser and force you to update inorder to use it
     
    Lotoonlink likes this.
  5. Lotoonlink
    OP

    Lotoonlink Probably doesn't know what he's talking about

    Member
    195
    61
    Aug 15, 2016
    United States
    K, thanks.