Question about Updating

Discussion in 'Acekard' started by Twilight Loz, Aug 26, 2009.

  1. Twilight Loz
    OP

    Twilight Loz GBAtemp Fan

    Member
    382
    0
    Mar 28, 2009
    United States
    London
    i have a 1.3 E version of the DSi. If I download this software:

    http://www.mediafire.com/?1xquh1ymjjx

    then will my acekard 2i work on a 1.4 E version of a DSi or is there a chance of it working on a 1.4 DSi?
     
  2. Agent007

    Agent007 GBAtemp Regular

    Member
    170
    0
    Nov 11, 2008
    Canada
    Ontario
    I think you just repeated your question twice. It will work withe the Dsi running on 1.4x ( x means whichever place you live like for example, E, because you live there)