QCMA issues on 3.60 - instant disconnects over wifi, etc.

Discussion in 'PS Vita - Hacking & Homebrew' started by ma16v3, Aug 11, 2016.

  1. ma16v3
    OP

    ma16v3 GBAtemp Regular

    Member
    126
    33
    Aug 11, 2016
    United States
    Here is the environment in which QCMA is running:

    OS: Windows 10
    Vita and PSTV on FW 3.60
    QCMA version: 3.12


    Presently on FW 3.60 on both the Vita and PSTV because I like HENkaku. However, I moved to QCMA because long term it is said to work over official CMA. However, I am having a variety of issues interfacing with it.

    1. It will only give me a stable connection over USB. Wifi on Vita and PSTV discconnect the moment I pull up content I want to copy over. Obviously USB is not an option for PSTV.

    2. When I am able to connect over USB, content does not display properly and playlists are not visible. I recall this functioning properly when I was using QCMA for TN-V shenanigans, but not it does not.

    Any thoughts?
     
  2. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,115
    960
    Jun 13, 2015
    United States
    California
    1) Sounds like a problem with your wifi/router perhaps?, I made a 8GB back up and restored it to another memory card (took about 3 hours) and no problem.

    2) What content doesn't display properly? Just music? Maybe QCMA is looking at the wrong folders, I remember the default CMA and QCMA default folders were set in different locations on my PC,you xan go into the QCMA settings and check that.
     
  3. ma16v3
    OP

    ma16v3 GBAtemp Regular

    Member
    126
    33
    Aug 11, 2016
    United States
    1. No issue with the router as official CMA works just fine.

    2. It is pointing to the correct folder, it is just showing all of my content as "Unknown/Unknown" whereas official CMA displays everything properly. Also playlists do not appear at all, even though they are definitely in the directory I am pointing to.
     
  4. ma16v3
    OP

    ma16v3 GBAtemp Regular

    Member
    126
    33
    Aug 11, 2016
    United States
    Would it be easier if I used the CMA protocol that matches for 3.60? Currently only up to 3.30(CMA 1900010). I would not know what that protocol version would be, though.

    Settings in place:
    [x] Offline mode
    [ ] Skip Metadata extraction
    [ ] Disable Wi-fi Monitoring
    [ ] Disable USB monitoring

    [ ] Skip photo scanning
    [ ] Skip video scanning
    [ ] Skip music scanning

    CMA protocol selection: Manual
    CMA protocol version: FW 3.30 - 1900010(this highest available in the list)

    Does QCMA show playlists for other people and does it properly display the names of the music as well, instead of returning thousands of "Unknown/Unknown" entries? Again, official CMA works fine on wifi, so it is doubtful that it is a router issue.