[Q]NTR not working on my Luma3DS o3DS

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by neim81094, Aug 27, 2016.

  1. neim81094
    OP

    neim81094 GBAtemp Regular

    Member
    149
    37
    Jun 15, 2013
    United States
    Hey Guys,

    I have a o3DS XL Luma3DS 6.1 SysNand 11.0.0-33U with a9lh. I have tried to install NTR on my 3DS. When I try to, it shows a whole bunch of Addr patches and then it outputs

    'current firmware not supported
    bnBootNTR failed'

    Would anyone know how to get around this? I have tried bootNTR and NTR, but I am stumped.

    I used https://github.com/Plailect/Guide/wiki to get my CFW


    I looked it up, and there are people offering suggestions on Reddit etc, but none of the methods are working for me.

    Thanks in Advance Guys :D

    Nvm , I found another branch of NTR that worked for me.

    Can a mod delete this thread?
     
    Last edited by neim81094, Aug 27, 2016
  2. B_E_P_I_S_M_A_N

    B_E_P_I_S_M_A_N I have graced this thread with my presence.

    Member
    870
    3,243
    Jun 7, 2016
    United States
    Hell
    Last edited by B_E_P_I_S_M_A_N, Aug 27, 2016
    Isaac Conrad likes this.