Hacking Punch-Out!! does not load games

SWATlozar

Well-Known Member
OP
Newcomer
Joined
May 23, 2016
Messages
84
Trophies
0
Age
27
XP
252
Country
Croatia
Kind of a strange issue. I had the same kind of issue with the same game on my previous Wii.

Allow me to explain. I created a backup of my european Punch-Out!! game, but it does not work on any loader. USB Loader GX and CFG USB Loader present me with a black screen freeze. WiiFlow presents me with a Exception DSI error that reloads in 5 seconds.

It's weird because every other game loads flawlessly. What should I do?

Thanks in advance.
 

migles

All my gbatemp friends are now mods, except for me
Member
Joined
Sep 19, 2013
Messages
8,034
Trophies
0
Location
Earth-chan
XP
5,234
Country
China
I doubt it's that. I reripped it a few times already, but it still doesn't work.
I'll try it again.
try to load the iso in dolphin ;) it will very likely work.
then i recommend you to download a copy of the internet and try it in the wii
this will make sure it's the wii
after that post your cIOS info and call cyan, he is awesome with wii stuff, i hate to bother him and call it everytime but... thank you cyan
 

SWATlozar

Well-Known Member
OP
Newcomer
Joined
May 23, 2016
Messages
84
Trophies
0
Age
27
XP
252
Country
Croatia
try to load the iso in dolphin ;) it will very likely work.
then i recommend you to download a copy of the internet and try it in the wii
this will make sure it's the wii
after that post your cIOS info and call cyan, he is awesome with wii stuff, i hate to bother him and call it everytime but... thank you cyan
I tried it, it works fine. It lags like hell (mainly because of my laptop) but it loads.

I don't know much about this console, I got it from a guy I know, it wasn't even supposed to be softmodded. But it was, and it worked fine, so I didn't fiddle with it much (I did softmod my previous Wii). As I said, I don't know much about, except that it's FW version is 4.2E (kind of weird since 4.3 got released years ago) and that I installed the d2x v10 beta 53 cIOS onto slot 249 since the 'Both ports' option didn't work without it.

Also, Punch-Out!! (a different one, but still european) also had this problem on my first Wii console, but I changed the game settings in USB Loader GX and it worked afterwards. Unfortunately, I forgot which settings I used.
 

SWATlozar

Well-Known Member
OP
Newcomer
Joined
May 23, 2016
Messages
84
Trophies
0
Age
27
XP
252
Country
Croatia
It could be that beta53 cIOS, too. It has issues with both disc and NAND titles.
Actually, I kinda remembered what made it work on my first console.
I know that I changed the IOS the game loads to another one, from 249 to 248 or 250 (I cannot really remember and that is maybe not correct). Unfortunately, I don't know which cIOS was applied to those slots, so if anybody knows which cIOS could make it work, please write it here.

Thanks in advance.
 

SWATlozar

Well-Known Member
OP
Newcomer
Joined
May 23, 2016
Messages
84
Trophies
0
Age
27
XP
252
Country
Croatia
Sorry for double-posting, I'm just gonna share my solution. (Also, I just saw that the title of this thread is a bit messed up. Sorry about that.)

It was a pretty simple solution. I just used Force PAL60 (didn't try Force NTSC but it prolly works fine as well) and I used IOS 224. If anybody has a problem like this with this game or another game, try this, it might work.

Cheers!
 

SWATlozar

Well-Known Member
OP
Newcomer
Joined
May 23, 2016
Messages
84
Trophies
0
Age
27
XP
252
Country
Croatia
Punch Out doesn't need Hermes. It works fine with d2x based on IOS56. (Usually IOS249)
Hmm, is that right?... But again, it didn't work with d2x beta53. That one has compatibility issues?
I think I'm going to do a syscheck, use ModMii and install all the required cIOSes to prevent any future problems.
Thanks.
 

GreyWolf

Well-Known Member
Member
Joined
Mar 2, 2015
Messages
5,401
Trophies
0
Age
52
XP
1,488
Country
United States
Hmm, is that right?... But again, it didn't work with d2x beta53. That one has compatibility issues?
I think I'm going to do a syscheck, use ModMii and install all the required cIOSes to prevent any future problems.
Thanks.

Yes, v10-beta53 has compatibility issues with both disc-based and NAND games. If you have a real Wii it's best to use v8 unless you have a HDD that doesn't work with it, then try v10-beta52.

The standard installation is 249 base 56, 250 base 57, and 251 base 58. Most games run fine on 56. If they don't try 57, then 58. A few titles require a different base IOS for everything to work properly. For example, you need a d2x based on IOS 38 to get a USB keyboard to work in Animal Crossing.
 
General chit-chat
Help Users
    susbaconhairman @ susbaconhairman: MAGA IMPOSTER???