PSX playback between firmwares

Discussion in 'PSP - Games & Content' started by Devil May Cry, Jul 21, 2009.

Jul 21, 2009
  1. Devil May Cry
    OP

    Member Devil May Cry GBAtemp Fan

    Joined:
    May 14, 2008
    Messages:
    408
    Country:
    United States
    Hey guys.

    I've been making some PSX EBOOTs as of late and have noticed that a lot of them don't like to work on 5.00 M33-6, irregardless of the POPs. The wierd thing is, they all work fine on 4.01 M33-2, even on the original flash. What's the difference between the host firmware and the POPs firmware being applied? I would love to revert back to 4.01 M33-2 on my main PSP (so I can use Ultimate Black again), but Bleach Heat the Soul 6 won't load saves on 4.01 M33-2.
     
  2. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    Decrypt your saves with Deemer as you switch firmwares to solve that issue.

    Your PSX problem seems odd though.....which games and what happens? Running a new pops via posploader should be identical to actually being on that firmware.
     
  3. Devil May Cry
    OP

    Member Devil May Cry GBAtemp Fan

    Joined:
    May 14, 2008
    Messages:
    408
    Country:
    United States
    These ones were 2 Digimon Games: Digimon World and Digimon Digital Card Battle. The suggested POPs were 3.52 and 3.90 respectively but neither worked (all POPs versions made them instantly freeze, although original flash I at least got past the POPs list).
     
  4. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    That sounds like you've just got the incorrect popsloader for 5.00M33.
     

Share This Page