Hacking PSP1000 Permanently Bricked?

ClintYip_92122

Active Member
OP
Newcomer
Joined
Jul 27, 2012
Messages
26
Trophies
0
XP
109
So I dug out my old PSP1000 a while ago, but the battery was fully dead so I bought a new one. Now that it's charged up, when I power it on the green power-on light turns on for about 3 seconds and turns off again, but with no display at all during those 3 seconds.

This PSP did have a CFW on it (i'm not sure which - it was new enough to play Patapon 3). I've tried pressing R and turning it on, taking out the memory card and turning it on, L+Home and turning it on, taking out the battery and plug into AC to turn it on, any combinations of those - still the same result.

I've tried using a Pandora Battery + Magic Memory stick (freshly created from another PSP1000 with CFW) - tested and works fine with the hacked PSP. Plugged it into my old PSP that's giving the above issues, results in the same green light on/off in 3 seconds.

Anyone know a fix or has had this occur?
 

Natethekidrs00

Well-Known Member
Member
Joined
Sep 7, 2015
Messages
419
Trophies
0
Age
24
XP
313
Country
United States
So I dug out my old PSP1000 a while ago, but the battery was fully dead so I bought a new one. Now that it's charged up, when I power it on the green power-on light turns on for about 3 seconds and turns off again, but with no display at all during those 3 seconds.

This PSP did have a CFW on it (i'm not sure which - it was new enough to play Patapon 3). I've tried pressing R and turning it on, taking out the memory card and turning it on, L+Home and turning it on, taking out the battery and plug into AC to turn it on, any combinations of those - still the same result.

I've tried using a Pandora Battery + Magic Memory stick (freshly created from another PSP1000 with CFW) - tested and works fine with the hacked PSP. Plugged it into my old PSP that's giving the above issues, results in the same green light on/off in 3 seconds.

Anyone know a fix or has had this occur?
i know this might not be the most helpful but it might be a power supply issue because it powers on and then shuts off (Possible fried motherboard). also just for the record im not that technical with hardware so i could be telling you a stupid common error is a serious issue
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3Nv2 @ K3Nv2: Don't know why cemu bios are on it but hey