PSM Dev Unity : update 105

Discussion in 'PS Vita - Hacking & Homebrew' started by barak06, Oct 11, 2015.

  1. barak06
    OP

    barak06 GBAtemp Regular

    Member
    234
    17
    Apr 4, 2014
    France
  2. Reisyukaku

    Reisyukaku Onii-sama~

    Member
    1,185
    2,306
    Feb 11, 2014
    United States
    It works for me
     
  3. barak06
    OP

    barak06 GBAtemp Regular

    Member
    234
    17
    Apr 4, 2014
    France
    Ok find here :
    mega:#F!J8JlXArJ!EmACRw5hF-Hh7kDs6Y6J_A

    — Posts automatically merged - Please don't double post! —

    Now i have update105.pkg
    How can i install it ? 'cause i want to run psm dev without licence and :
    I've just install PSM dev for unity in an old version and when i start it --> "update" (that's why i needed 1.05 update) and when i try to update --> "update system"
     
  4. Joe88

    Joe88 [λ]

    Member
    11,675
    2,955
    Jan 6, 2008
    United States
    NYC
    ~nvm
     
    Last edited by Joe88, Oct 11, 2015
  5. reprep

    reprep GBAtemp Advanced Fan

    Member
    936
    305
    Jul 5, 2012
    did you install the 1.05 update pkg. You can via pkg installer (you are probably on 3.18/3.20 as you would use 1.06 if you were on a higher firmware) then you have to use PSM+.

    http://wololo.net/talk/psmplus/
     
  6. barak06
    OP

    barak06 GBAtemp Regular

    Member
    234
    17
    Apr 4, 2014
    France
    So i have to
    1. send a mail to my vita with <a href="open?titleid=NPXS10031">OPEN PKG INSTALLER</a>
    2. i have to transfer the .pkg with QCMA (with refresh database), but where to put it ? (PS Vita/PSAVEDATA/ ??)
    3. thx
     
  7. reprep

    reprep GBAtemp Advanced Fan

    Member
    936
    305
    Jul 5, 2012
    yup, you have to mail. QCMA creates a PKG directory too, check the settings. Put the pkg file there, refresh database, install pkg.

    the app will still complain about updating unless you do the PSMplus thing.
     
  8. barak06
    OP

    barak06 GBAtemp Regular

    Member
    234
    17
    Apr 4, 2014
    France
    Ok, so email and when i clik on "open pkg installer" link --> could not find the application !!!!!! (i'm fw 3.15) :blink:
     
  9. reprep

    reprep GBAtemp Advanced Fan

    Member
    936
    305
    Jul 5, 2012
  10. barak06
    OP

    barak06 GBAtemp Regular

    Member
    234
    17
    Apr 4, 2014
    France
    Sorry to bother you with each steps... but
    i use thunderbird and i try both : insert link, insert html and both codes :
    1. <a href="email:send?attach=ur0:shell/db/app.db.">email:send?attach=ur0:shell/db/app.db.</a>
    2. email:send?attach=ur0:shell/db/app.db.
    I have blue link style in my email but when i received it in my vita --> no link to click
     
  11. reprep

    reprep GBAtemp Advanced Fan

    Member
    936
    305
    Jul 5, 2012
    Hmm, i didn't use thunderbird, i just used gmail web and insert link option. The blue link was clickable in Vita. Also you are pressing square in mail app right? The hand appears after pressing square and the link becomes clickable
     
    Last edited by reprep, Oct 11, 2015
  12. barak06
    OP

    barak06 GBAtemp Regular

    Member
    234
    17
    Apr 4, 2014
    France
    Ok use gmail, works fine but, at the end, when i restart no bubble !!! I try it twice :sad:
     
  13. reprep

    reprep GBAtemp Advanced Fan

    Member
    936
    305
    Jul 5, 2012
    you sure you are adding the relevant entry in your app.db? also you don't have to add link for app.db, just change mail subject to app.db path and add your renamed to #0 app.db as an attachment.

    I think you are mixing things. Send clickable link is for pkg installer link, send attachment is for pkg installer bubble.

    really, reread the tutorial i linked, it is good and it works.
     
    Last edited by reprep, Oct 11, 2015
  14. barak06
    OP

    barak06 GBAtemp Regular

    Member
    234
    17
    Apr 4, 2014
    France
    ok done it !!!
    I was wrong, you were right, and by the way thank you for your help !!!

    Everything fine
    except psm dev unity launch but says : " you must update the application...."
    I don't want to go to 1.06 because i read somwhere that fw 3.15 goes to unity 1.05... Is it correct or may i try to update with 1.06 pkg ? 1.07.... until it works ?

    For PSM+ : hum! another pb...
    When i go to wololo.... with the psvita and click "i'm using ... and i need a licence" --> "Sorry, try to..."
    I have this adress, i think it works :
    http://hackinformer.com/psmplus/ui/psmdevunity_new.html
    Is this adress ok ?
     
    Last edited by barak06, Oct 11, 2015
  15. reprep

    reprep GBAtemp Advanced Fan

    Member
    936
    305
    Jul 5, 2012
    That update prompt is normal, don't care about it. It will ask for the update until you do the psmplus thing.

    I am using PSM+ for the first time and need a license

    you should click this, under the PSM unity at wololo link.

    Also get rejuvenate, follow its installation, it will grant you the device id.
     
  16. barak06
    OP

    barak06 GBAtemp Regular

    Member
    234
    17
    Apr 4, 2014
    France
    When i click on my PC or psvita browser i've got : "Sorry, try to login again, try another browser, try to reload the page, or contact the admin if you think you should be able to see this page"
    + I don't understand when you said "...under the PSM unity at wololo link" What do you mean ?
     
    Last edited by barak06, Oct 11, 2015
  17. reprep

    reprep GBAtemp Advanced Fan

    Member
    936
    305
    Jul 5, 2012
    that was the link i posted, page loads fine for me on windows edge browser. Still you have to install rejuvenate from yifanlu's blog to get your device id. I would do that first.
     
  18. barak06
    OP

    barak06 GBAtemp Regular

    Member
    234
    17
    Apr 4, 2014
    France
    Everything find so far. thanks to you.
    Now i have to install rejuvenate. Which one ? 3.1 like in this tuto : http://wololo.net/2015/08/09/vita-r...ings-homebrew-to-the-masses-and-pstv-support/
    Or the last one : 3.4 with the same method ? (is this last one need update pkg 1.06 for vita/unity ?)

    By the way, i didn't notice that you are from turkey... I'm deeply sad for what happened this week end in Ankara

    Ok great i've rejuvenate, vitadefiler !!!!!
    BUT when i launch doom.elf (with run_homebrew_unity.bat), everything is executed until i have to chose the game on Vita with circle --> black screen
     
    Last edited by barak06, Oct 12, 2015
  19. reprep

    reprep GBAtemp Advanced Fan

    Member
    936
    305
    Jul 5, 2012
    install 3.4 as it is the latest and no you can still run 3.4 with Unity 1.06

    Your kindness is appreciated. If we can all stand as one against terrorism, noone will have to die so early because of those maniacs. There were so many young people there who deserved to live.
     
  20. barak06
    OP

    barak06 GBAtemp Regular

    Member
    234
    17
    Apr 4, 2014
    France
    One last question (i hope) :
    Every time i need to run hombrew i have to renew licence, connect to my PC, launch the elf, wait... This is very annoying !
    No way to install for example the emul on psvita one for all and no connexion with pc ?