PS4 4.05 Exploit Hype???

Discussion in 'PS4 - Hacking & Homebrew' started by Zero72463, Dec 10, 2016.

  1. Zero72463
    OP

    Zero72463 GBAtemp Maniac

    Member
    1,296
    650
    Jun 27, 2016
    United States

    This developer says it works 4.05 and below. So nothing higher.
    I don't know what to make outta this. It's probably fake, but its up to you to believe in it if you want to cause honestly at this point I am tired with the PS4 scene. Just hope for the best :)
     
    Last edited by Zero72463, Dec 10, 2016
    GilgameshArcher and peteruk like this.
  2. zoogie

    zoogie simple pimp tool

    Member
    6,503
    8,378
    Nov 30, 2014
    United States
    GilgameshArcher, Patxinco and peteruk like this.
  3. Zero72463
    OP

    Zero72463 GBAtemp Maniac

    Member
    1,296
    650
    Jun 27, 2016
    United States
    Well we better hope.
     
  4. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,979
    909
    Sep 18, 2014
    United States
    isn't he the guy that caused a lot of drama in the ps3 scene a few years ago?
     
    KiiWii likes this.
  5. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,598
    2,638
    Jan 10, 2016
    Canada
    NO COFFEI!
    I literally updated less than a week ago and my friend updated 2 days ago...
     
  6. Originality

    Originality Chibi-neko

    Member
    5,350
    782
    Apr 21, 2008
    London, UK
    Hasn't this "news" been in the wild for weeks already? I'm still on 3.xx so I'll wait until it actually hits before hyping myself.
     
    Xenon Hacks and TheVinAnator like this.
  7. Zero72463
    OP

    Zero72463 GBAtemp Maniac

    Member
    1,296
    650
    Jun 27, 2016
    United States
    Not really. He posted this today. Everything else was just rumors.
     
  8. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,598
    2,638
    Jan 10, 2016
    Canada
    NO COFFEI!
    Just one version higher, just ONE VERSION!
     
    Zero72463 likes this.
  9. Originality

    Originality Chibi-neko

    Member
    5,350
    782
    Apr 21, 2008
    London, UK
    "Friendly advice" is nothing new to me when hearing before that 4.06 patched the exploits, hence the news/advice of staying on 4.05 or below.

    Even if it's from someone as trusted as Mathieulh, I still find this post at the same level of Soon(tm).
     
  10. Bimmel

    Bimmel ~ Game Soundtrack Collector ~

    Member
    1,550
    840
    Jan 28, 2014
    Gambia, The
    Would be awesome if this is true. But can one be sure that this exploit will be released if he say so?
     
  11. Zero72463
    OP

    Zero72463 GBAtemp Maniac

    Member
    1,296
    650
    Jun 27, 2016
    United States
    Yep! :D
    Same here I don't really trust anything right now so still a bit skeptical.

    — Posts automatically merged - Please don't double post! —

    I asked him and he said "Don't ask me! XD" Something like that.
     
  12. RedRose30

    RedRose30 GBAtemp Regular

    Member
    296
    38
    Jul 14, 2016
    United States
    Is this just for the pro or with the original too?
     
    peteruk likes this.
  13. Zero72463
    OP

    Zero72463 GBAtemp Maniac

    Member
    1,296
    650
    Jun 27, 2016
    United States
    Pro on 3.70 and original on or below 4.05 will be supported.
     
    Last edited by Zero72463, Dec 11, 2016
    peteruk likes this.
  14. sj33

    sj33 GBAtemp Addict

    Member
    2,717
    1,719
    Oct 22, 2013
    Japan
    I'm still on 4.01 here. Stay as low as you can for now - you can always update to 4.05 later using USB.

    The reason 3.70 is recommended on the Pro is because that's what the console ships with. It might work on 4.05 on the Pro but just wait and see.
     
    Last edited by sj33, Dec 11, 2016
    Zero72463 likes this.
  15. Zero72463
    OP

    Zero72463 GBAtemp Maniac

    Member
    1,296
    650
    Jun 27, 2016
    United States
    Yep! From my FW collection here. :P
     
    peteruk likes this.
  16. RedRose30

    RedRose30 GBAtemp Regular

    Member
    296
    38
    Jul 14, 2016
    United States
    Cool! Good thing I never updated to 4.06 :)

    Idk if you or anyone else knows the answer to this, but all I want to do is edit my save so that it becomes a European save (Bloodborne GotY Edition). For the PS3, you could use Bruteforce for this without hacking. If someone hacks and managed to find out how to decrypt saves for the PS4, would I even need to hack my PS4 or would a program similar to BF exist? Because I do want to play online with my friends and since I just want to modify saves, there would be no point in not updating if modifying saves works the same way as the PS3.

    No one will probably know until hacking the PS4 completely is possible, but I thought I might as well ask.
     
  17. peteruk

    peteruk GBAtemp Advanced Maniac

    Member
    1,512
    713
    Jun 26, 2015
    was about to ask this too, when I saw PRO i worried :D

    — Posts automatically merged - Please don't double post! —

    @Zero72463

    (sorry for tagging you, but you seem to have most of the info)..

    my ps4 is on 2.5 fw (i think), would you recommend I stay on this one on use a newer one from your Firmware Collection thread ?

    Thanks in advance

    p.s. I am a little rusty on all things ps4, not turned it on in well over a year
     
  18. sj33

    sj33 GBAtemp Addict

    Member
    2,717
    1,719
    Oct 22, 2013
    Japan
    It doesn't really matter. You can update to any firmware version from USB any time, so unless you actually want to use the PS4 then leave it alone.

    If there's a game you want to play, feel free to update but not to 4.06 or above.
     
    peteruk likes this.
  19. peteruk

    peteruk GBAtemp Advanced Maniac

    Member
    1,512
    713
    Jun 26, 2015
    Great, thank you for the info
     
  20. Zero72463
    OP

    Zero72463 GBAtemp Maniac

    Member
    1,296
    650
    Jun 27, 2016
    United States
    What @sj33 said, but keep in mind the lower the better! :)
     
    peteruk likes this.