Problems with NTFS

Discussion in 'PS3 - Hacking & Homebrew' started by Gagarin, Mar 6, 2011.

Mar 6, 2011

Problems with NTFS by Gagarin at 12:24 PM (5,452 Views / 0 Likes) 9 replies

  1. Gagarin
    OP

    Member Gagarin GBAtemp Advanced Fan

    Joined:
    Oct 11, 2007
    Messages:
    938
    Location:
    USA
    Country:
    United States
    I have a bunch of games with over 4 gb files in it on portable ntfs disk, however, when I follow the noob tutorial, I still can't make it visible in multiman.
    I follow these lines:

    1) Plug your external hdd into your PC and download this.

    2) Install usbview and open it.

    3) Grab the vendor id and the product id.

    4) Now create a new notepad file and put this in 0xVNID:0xPRID:V where VNID is the vendor id and PRID is the product id and V is the number of volumes.

    5) Now save it as USB.CFG and copy it over to the root of your USB Drive. If it asks you to replace it, do so.

    6) Now download Awesome File Manager and install it on your PS3.

    7) Run it and browse to /dev_hdd0/game/BLES80608/USRDIR

    8) On the other side you should find a directory that has "USB" in it, the inside directory should have your "USB" file.

    9) Highlight it and press O to copy it into MultiMAN USRDIR.

    10) Now go back to multiMAN and press Start + /\.

    11) The NTFS driver should be activated now.


    So I made my usb.cfg file

    0x0BC2:0x5021:1

    In Valume I put 1 (?)
    but still mutiman does not allow me to copy from usb disk. What should I do?
     
  2. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,439
    Location:
    Engine room, learning
    Country:
    France
    At which point number are you block ?

    I think USB.CFG has to be uppercase to follow the guide.
    Do not put USB.CFG on your NTFS drive, because you need to copy the USB.CFG file in multiman first before Multiman can see your NTFS drive, so it's normal you can't see the file.
    You need to use a FAT32 USB + Awesome File Manager.
    Or, you can use an FTP server homebrew (blackbox, Openftp or DragonFTP) to copy the USB.CFG into the USER/ folder of multiman instead of using Awesome File Manager.

    I don't know about the Volume number, I think it determine which USB port you plug your HDD.
    Try plugging your NTFS hdd to another port if it still doesn't work.

    PS : I also see in the provided USB.CFG in multiman that the hexadecimal are in lowercase.
    try that :

    0x0bc2:0x5021:1


    PS : remember that the NTFS drive can only be used to copy a game to internal. You can't play from NTFS, as the XMB can't see NTFS drives.
     
  3. ganons

    Member ganons GBAtemp Advanced Maniac

    Joined:
    Jun 12, 2005
    Messages:
    1,944
    Country:
    United Kingdom
  4. Originality

    Member Originality Chibi-neko

    Joined:
    Apr 21, 2008
    Messages:
    5,154
    Location:
    London, UK
    Country:
    United Kingdom
    I remember reading somewhere that it HAS to be in lower case. EDIT: Probably at the official Multiman thread (in the ps3 scene forums).
     
  5. Zorua

    Zorua Newbie

    Can you elaborate? What happens when you try to enable the driver? Also, like Cyan said, try changing 'usb.cfg' to uppercase. You can also try plugging your hdd into the other usb port.
     
  6. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,439
    Location:
    Engine room, learning
    Country:
    France
    I think his problem was because he put the USB.CFG on the NTFS drive instead of a FAT32 USB device.
    the usb.cfg file has to be copied into the PS3 first in order to read ntfs drive, so he can't use ntfs drive for that purpose. That's why I suggested an FTP server instead of using the NTFS drive to copy the file on the console, if he don't have a fat32 device.

    Anyway, when you open the Multiman 1.16.03+ archive, there's already an USB.CFG included, and it's filename is uppercase and hexadecimal inside is lowercase. Just do the same.
     
  7. Gagarin
    OP

    Member Gagarin GBAtemp Advanced Fan

    Joined:
    Oct 11, 2007
    Messages:
    938
    Location:
    USA
    Country:
    United States
    Yep. I change letter for a small one, and it works.
    Thanx guys.

    Btw, how do you download the covers in multiman?
     
  8. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,439
    Location:
    Engine room, learning
    Country:
    France
    oh that's weird, it's not even explained in the provided "Navigation.txt".
    Maybe there's no button combination to download covers, and you should download the fullpack MultiMan to have them. (or place the pictures in the correct folder manually).

    # Directory to store covers
    covers_dir=/dev_hdd0/game/BLES80608/USRDIR/covers


    There is an option in the .ini file :
    # Option: download_covers
    # Valid Parameter: 0 - do not download missing covers
    # Valid Parameter: 1 - auto download missing covers (default)
    download_covers=0

    put it to 1 (use ftp server to access and update the file on your ps3)
     
  9. Gagarin
    OP

    Member Gagarin GBAtemp Advanced Fan

    Joined:
    Oct 11, 2007
    Messages:
    938
    Location:
    USA
    Country:
    United States
    Thanx again, Pal.
     
  10. posso

    Newcomer posso Newbie

    Joined:
    Mar 13, 2011
    Messages:
    1
    Country:
    United States
    I also have problem with this, have tried all things.
    Have a WD 2TB USD disc.

    Still cant find the disc.
    Have copy the USB.CFG with the correct valus to /dev_hdd0/game/BLES80608/USRDIR
     

Share This Page