Homebrew Problems with Ftpii and transfer to USB hdd (USB0)

TinyBilbo

Well-Known Member
OP
Member
Joined
Dec 7, 2007
Messages
133
Trophies
1
XP
849
Country
United States
Hi,

I've got Ftpii 0.19 running, and transfering anything from PC to SD works fine.

However I've been trying to transfer unpacked wads (ticket and title folders) to my Nand backup on my USB Hdd.
It always flakes out at some point during the transfer and crashes the wii (I've tried files,folders, and whole wads).

If I use wiixplorer on the wii itself to grab the same folders via smb, It works fine, except I have to swap the USB ports,
Which is why I'd prefer to to just use FTP.

I've tried Ios202 which is supposed to add USB2 support - but that does'nt change anything..

Has anybody got this working at all? (transferring to USB that is) - If so - what Ios's are you using?

Or... has anyone got a solution to transferring files back and forth to a USB Hdd on USB0 (the same one the USB Iso loaders use),
either from the PC or the Wii itself.

Thanks

*Edit* WiiXplorer (r77) now lets me access USB0 (hdd) and SMB at the same time, which is what I wanted - Although a fix for FTPii would still be useful
 

TinyBilbo

Well-Known Member
OP
Member
Joined
Dec 7, 2007
Messages
133
Trophies
1
XP
849
Country
United States
giantpune said:
it works fine for me using IOS36 or 37. try it without using a cIOS

Thanks for letting me know that it at least works ...

Actually I'm not too sure how to run FTPii using a different IOS - I thought that by simpling installing IOS202,
FTPii would automatically use that IOS (maybe I was wrong...)

So a little pointer as to how I might go about running FTPii using the IOS's you mentioned would be great...

Thanks
 

propered

Well-Known Member
Member
Joined
Dec 16, 2008
Messages
122
Trophies
0
XP
218
Country
WalkerOfTheDay said:
I had the same problems. Went back to 0.0.15, and my troubles are over !!

Hope it works for you too !

You little beauty...0.19 has been a pain because it never showed me my usb so i went back to 0.15 adn it worked thank you !!!!

I wish teh bug would be sorted on 0.19 though..anyway thanks

To others I know 0.19 worked on my brothers wii...but on mine it didnt read my usb slot0 so dont think just because it worked for you there is no problem...i too had to change my usb slot form outer one to inner usb1 for it to work on 0.19...but im not changing it round all the time as i may aswell unplug it and stick it into my pc all the time...
 

WalkerOfTheDay

Well-Known Member
Member
Joined
Oct 10, 2008
Messages
848
Trophies
0
XP
54
Country
Netherlands
Well.. you're welcome. The whole little beauty thing sound a little gay though
smile.gif

Unless you are a hot blonde chick of course
wub.gif
 

propered

Well-Known Member
Member
Joined
Dec 16, 2008
Messages
122
Trophies
0
XP
218
Country
WalkerOfTheDay said:
Well.. you're welcome. The whole little beauty thing sound a little gay though
smile.gif

Unless you are a hot blonde chick of course
wub.gif

hahah

well its kinda a phrase and not gay ask any ozzy....but yeah i know what you mean
 

WalkerOfTheDay

Well-Known Member
Member
Joined
Oct 10, 2008
Messages
848
Trophies
0
XP
54
Country
Netherlands
propered said:
WalkerOfTheDay said:
Well.. you're welcome. The whole little beauty thing sound a little gay though
smile.gif

Unless you are a hot blonde chick of course
wub.gif

hahah

well its kinda a phrase and not gay ask any ozzy....but yeah i know what you mean


[disappointed mode]
So you're not a hot babe ?
frown.gif

[/disappointed mode]
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    HiradeGirl @ HiradeGirl: Have a nice day. Life. Week. Month. year.