Problems flashing DG-16D5S

Discussion in 'Xbox 360 - Hacking & Homebrew' started by SmellyPirateMonkey, Feb 24, 2017.

  1. SmellyPirateMonkey
    OP

    SmellyPirateMonkey GBAtemp Fan

    Member
    411
    113
    Sep 18, 2015
    United States
    I followed the guide but it just will not enter vendor mode when selecting device intro or lite-on erase.
    I have the key.bin extracted via my rgh through J runner extract files. The stock pcb and the unlocked one won't enter vendor mode. I tried for a couple hours now and nothing I try will work.

    I've tried with my ck3i as well as a x360 usb pro.
    Anyone got any ideas? I'm about ready to give up. I've flashed 2 phats and a couple slims before without any issues. This is my first 16D5S though. I think it's MXIC (the one that doesn't involve the kamakazi drilling hack).

    Would really appreciate if someone could help out. I'm at a loss here.



    Edit - Finally got it to work. Stupid mistake. Apparently you switch power off Before clicking intro then switch back on. I was power cycling after clicking intro the whole time
     
    Last edited by SmellyPirateMonkey, Feb 24, 2017
  2. DinohScene

    DinohScene Capture the Dino

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    16,042
    12,556
    Oct 11, 2011
    Antarctica
    В небо
    The jungleflasher should clearly list it.
    It shouldn't be to difficult ;p

    Good that you fixed it tho.