Problem with Wireless Wii U Pro Controller to PC USB Adapter

Discussion in 'Wii U - Console, Accessories and Hardware' started by MichiS97, Nov 20, 2013.

  1. MichiS97
    OP

    MichiS97 "Leftist snowflake milennial"

    Member
    GBAtemp Patron
    MichiS97 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,359
    759
    Jun 14, 2011
    Germany
    Munich
    Hello :)
    I recently bought the Wireless Wii U Pro Controller to PC USB Adapter on Amazon and I really enjoyed the product until now. It worked just as it should and I had countless hours of fun playing Assassin's Creed II with my WiiU Pro Controller. However, since yesterday I'm experiencing problems. You know, the red light that should always flash when there is no controller connected now stops after 3-4 flashes, leaving me unable to connect my controller. I tried reinstalling the drivers, and I tried different USB Ports but I always get the same issue. The only solution I found is to go into the Device Manager of Windows 8, click on Mayflash WiiU Pro Game Controller Adapter and go to the controller settings. There, I see four entries stating the same "Mayflash WiiU Pro Game Controller Adapter", all with the status "OK", then when I click on the first entry and open the settings the light stops flashing again, making me able to connect my controller and everything works as it should. When I close the settings window without connecting a controller I get 3 or 4 flashes again and then nothing.
    It would be good if you could help me, since I'm worried that the adapter will stop working completely.