Problem with EZ Flash IV playing games over 8mb

Discussion in 'GBA - Flashing Hardware and Software' started by RUFiO006, Jun 10, 2014.

  1. RUFiO006
    OP

    RUFiO006 Newbie

    Newcomer
    1
    Jun 10, 2014
    United States
    Hi everyone. I bought an EZ Flash IV for my SP and it works fine for any rom under 16mb. However, when I try to play any game around 16mb (e.g. Minish Cap or Pokemon Leaf Green), I get a white screen on regular firmwares and a Game Boy screen with no Nintendo logo on the RESET firmwares.

    Additionally, my NOR is messed up, even with the NOR fix firmwares I found. I don't mind this too much, as I don't want to play any 32mb games. I just want to play Minish Cap / Pokemon, which should be possible with PSRAM right? At present I'm using 1.74 RESET, however I've tried practically all other firmwares with no results. Note: Games under 16mb (such as 8 and 4 mb games) work fine.

    Any advice, or is my card just a dud?

    Thanks!
     
  2. N7Kopper

    N7Kopper Proud lover of a three-inch girlfriend

    Member
    3
    Aug 24, 2014
    Well, nobody's posted for more than three months, so I'll take a crack at it. If I had to guess, your PSRAM and NOR are both probably duds, if installing firmware didn't change anything.
    If it works on other systems, then it might be a connection issue, otherwise... yeah.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice