Problem With DS linker

Discussion in 'Other Flashing Hardware & Software' started by marcysashes, Oct 3, 2007.

  1. marcysashes
    OP

    marcysashes Newbie

    Newcomer
    1
    Oct 2, 2007
    United States
    MY ds linker has been working fine the whole time iv had it. then yesterday, i tried updating the firmware so i could play Zelda PH, and something went wrong, and i ended up having to reformat my card. now when i try putting roms, and files onto it, the transfer rate is INCREDIBLY slow. what have i done wrong. i left it running all night, its not even halfway done
     
  2. leinad

    leinad GBAtemp Fan

    Member
    2
    Apr 30, 2007
    Gambia, The
    Did you formatted your Card with Windows or over the DS-Linker formating ?


    Try to format again.
    When you start your DS with inserted card press A,B,L,R + DOWN after switch it on.
    Then a quick format should be start...
     
  3. marcysashes
    OP

    marcysashes Newbie

    Newcomer
    1
    Oct 2, 2007
    United States
    it didnt do anything.
     
  4. Porkdish

    Porkdish GBAtemp Fan

    Member
    1
    Jul 6, 2007
    you must hold the d-pad direction while powering on, then add the others finally adding 'a' to launch the dslinker from the nintendo menu screen. the screens go black and format begins.

    (the linker writer should also be in slot2 )
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice