Problem with Dora saves the crystal kingdom

Discussion in 'Wii - Console and Game Discussions' started by banchan, May 18, 2010.

  1. banchan
    OP

    banchan Advanced Member

    Newcomer
    2
    Nov 16, 2006
    Hi guyz,
    I bought PAL version of Dora saves The Kingdom Crystal for my daughter but this game doesn't work as asual.
    I have a Japanese Wii then I have to backup the game to play with an USB loader.
    Usually, I do that for all my Europeans game but with this one, I have a black screen when I try to start the game with Wiiflow of USB configurable.
    i don't know why.
    Ok, my system is 3.2J but I don't have any problems with my others games.
    I tried to backup the game 3 times but it's the same....

    There is a problem with IOS ? I don't think so, usually Wii reboots when a IOS is missing.

    Could you helo me ?
    Thanks.
     
  2. PsychoticDust

    PsychoticDust GBAtemp Fan

    Member
    2
    Jan 10, 2010
    England, UK
    I'm no expert, but do you have the latest version of Neogamma? That should play newer games without a problem.
     
  3. banchan
    OP

    banchan Advanced Member

    Newcomer
    2
    Nov 16, 2006
    I tried with NeoGamma 9 beta 10, same problem [​IMG]
     
  4. Krestent

    Krestent What to post?

    Member
    3
    Mar 31, 2009
    United States
    What cIOS do you have?
     
  5. banchan
    OP

    banchan Advanced Member

    Newcomer
    2
    Nov 16, 2006
    I updated my Wii to 4.2 but the problem remained [​IMG]

    edit. OK, I found it !! because my Wii is Jap maybe, I had to swith "Country lock" option in Wiiflow to YES.
    First time I have to switch this option but now it's working.
    thanx [​IMG]
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice