Problem with Dora saves the crystal kingdom

Discussion in 'Wii - Console and Game Discussions' started by banchan, May 18, 2010.

May 18, 2010
  1. banchan
    OP

    Newcomer banchan Advanced Member

    Joined:
    Nov 16, 2006
    Messages:
    74
    Country:
    Japan
    Hi guyz,
    I bought PAL version of Dora saves The Kingdom Crystal for my daughter but this game doesn't work as asual.
    I have a Japanese Wii then I have to backup the game to play with an USB loader.
    Usually, I do that for all my Europeans game but with this one, I have a black screen when I try to start the game with Wiiflow of USB configurable.
    i don't know why.
    Ok, my system is 3.2J but I don't have any problems with my others games.
    I tried to backup the game 3 times but it's the same....

    There is a problem with IOS ? I don't think so, usually Wii reboots when a IOS is missing.

    Could you helo me ?
    Thanks.
     
  2. PsychoticDust

    Member PsychoticDust GBAtemp Fan

    Joined:
    Jan 10, 2010
    Messages:
    334
    Location:
    England, UK
    Country:
    United Kingdom
    I'm no expert, but do you have the latest version of Neogamma? That should play newer games without a problem.
     
  3. banchan
    OP

    Newcomer banchan Advanced Member

    Joined:
    Nov 16, 2006
    Messages:
    74
    Country:
    Japan
    I tried with NeoGamma 9 beta 10, same problem [​IMG]
     
  4. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    What cIOS do you have?
     
  5. banchan
    OP

    Newcomer banchan Advanced Member

    Joined:
    Nov 16, 2006
    Messages:
    74
    Country:
    Japan
    I updated my Wii to 4.2 but the problem remained [​IMG]

    edit. OK, I found it !! because my Wii is Jap maybe, I had to swith "Country lock" option in Wiiflow to YES.
    First time I have to switch this option but now it's working.
    thanx [​IMG]
     

Share This Page