Problem with an old R4i gold

Discussion in 'R4 DS' started by clathecactus, Sep 6, 2018.

  1. clathecactus
    OP

    clathecactus Member

    Newcomer
    1
    Sep 6, 2018
    Italy
    First of all sorry if i make any error, english is not my main language.


    So i got an old r4i gold v 1.4

    20180906_204514. 20180906_204520. ,

    my sister updated the Nintendo DSi to 1.4.4E and now it doesnt work anymore.

    I tried to update the firmware with an old Nintendo DS (the fat one) and it gives me this error:

    20180906_211909. 20180906_211929.

    It is the card not supported at all or there are ways to actually make it work on the dsi?

    Thank you in advance
     
  2. DeadSkullzJr

    DeadSkullzJr GBAtemp Advanced Fan

    Member
    5
    Sep 28, 2017
    United States
    Nothing else you can do, that flashcart is a clone. Since the never released an update for later firmware versions of the DSi, you are stuck with it. You can always downgrade your DSi back to 1.4 though via ugopwn.
     
    clathecactus likes this.
  3. clathecactus
    OP

    clathecactus Member

    Newcomer
    1
    Sep 6, 2018
    Italy

    Thank you for the quick reply, i don't have any idea of how to downgrade the dsi, there are any risk of an hardbrick?
    Can you link me a guide please?
     
  4. Trash_Bandatcoot

    Trash_Bandatcoot Your average GBAtemp fanboy

    Member
    6
    Jul 14, 2018
    Netherlands
    You can also install HiyaCFW on 1.4.5() and somehow be able to use it on that version.
     
    clathecactus likes this.
  5. clathecactus
    OP

    clathecactus Member

    Newcomer
    1
    Sep 6, 2018
    Italy
    Is this dangerous for the console in any way? It's my sister's dsi so i'm not allowed to screw it up

    Also can you link me some guides?
    Thank you
     
  6. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    9
    Oct 22, 2011
    Gambia, The
    dsi.cfw.guide
    You need the flipnote studio for that.
     
    clathecactus likes this.
  7. Trash_Bandatcoot

    Trash_Bandatcoot Your average GBAtemp fanboy

    Member
    6
    Jul 14, 2018
    Netherlands
    HOLD ON!
    You have so softmod the thing, you have to be VERY CAREFUL with what you do, or else you’ll screw up the NAND, brick the DSi and then you have a pissed sister.
     
    clathecactus likes this.
  8. clathecactus
    OP

    clathecactus Member

    Newcomer
    1
    Sep 6, 2018
    Italy
    I'm kinda experienced with softmods but still i'm a bit scared of trying, the brick probability is high?

    It may be more convenient to buy a new flashcard?

    — Posts automatically merged - Please don't double post! —

    Thank you!

    I have to upgrade the DSi to 1.4.5 or the guide will work also with the 1.4.4?
     
  9. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    9
    Oct 22, 2011
    Gambia, The
    Some unlaunch versions have been a bit unstable, but nothing that bricked systems as far as I know. You should be good.
    It should work on any DSi FW.
     
    clathecactus likes this.
  10. clathecactus
    OP

    clathecactus Member

    Newcomer
    1
    Sep 6, 2018
    Italy
    Perfect thank you i will give it a shot later
     
  11. Trash_Bandatcoot

    Trash_Bandatcoot Your average GBAtemp fanboy

    Member
    6
    Jul 14, 2018
    Netherlands
    Unlaunch 0.8 is currently the most stable one, 0.9 and 1.0 are being tested right now.
     
  12. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    9
    Oct 22, 2011
    Gambia, The
    That doesn't sound like current information. Unlaunch 1.4 is the latest one
     
    Last edited by Technicmaster0, Sep 8, 2018
  13. Trash_Bandatcoot

    Trash_Bandatcoot Your average GBAtemp fanboy

    Member
    6
    Jul 14, 2018
    Netherlands
    What?!
    What features does it have?
     
  14. clathecactus
    OP

    clathecactus Member

    Newcomer
    1
    Sep 6, 2018
    Italy
    Which Unlaunch in currently more stable and compatible with my flashcard in your opinion?
     
  15. Trash_Bandatcoot

    Trash_Bandatcoot Your average GBAtemp fanboy

    Member
    6
    Jul 14, 2018
    Netherlands
    Flashcart doesn't matter, hang on, I was just about to test and install Unlaunch v1.2
     
    clathecactus likes this.
  16. Trash_Bandatcoot

    Trash_Bandatcoot Your average GBAtemp fanboy

    Member
    6
    Jul 14, 2018
    Netherlands
    Yeah, turned out v1.4 was the latest one.
    If you already installed v0.8, first install v0.9 and then v1.4 to go to the latest version!
     
    clathecactus likes this.
  17. clathecactus
    OP

    clathecactus Member

    Newcomer
    1
    Sep 6, 2018
    Italy
    If i haven't yet installed the v0.8 you suggest to install directly the v1.4? Is it stable?
     
  18. Trash_Bandatcoot

    Trash_Bandatcoot Your average GBAtemp fanboy

    Member
    6
    Jul 14, 2018
    Netherlands
    Yup, you can do that (you have to replace boot.nds with unlaunch.nds and rename that to boot.nds)
     
    clathecactus likes this.
  19. clathecactus
    OP

    clathecactus Member

    Newcomer
    1
    Sep 6, 2018
    Italy
    I did everything right following the guide but i always end up with a white screen after the erase and paste point, when the hb menu should be launched and i have to press the power button for some seconds before the console shut itself down.

    Any suggestion?
     
  20. Trash_Bandatcoot

    Trash_Bandatcoot Your average GBAtemp fanboy

    Member
    6
    Jul 14, 2018
    Netherlands
    On what region are you? Japan (J), US (U) or Europe (E)?
     
    clathecactus likes this.
Loading...