Problem while dowgrading!

Discussion in '3DS - Flashcards & Custom Firmwares' started by Bruno12, Apr 8, 2016.

  1. Bruno12
    OP

    Bruno12 Member

    Newcomer
    20
    0
    Dec 23, 2015
    Brazil
    I tried to downgrade to 9.2.0 and i had a problem. I checked the cia files with the SafeSysUpdate. Then, i open Sysupdate, and started downgrading.
    But then, appeared a screen saying "failed to get to files". And then, the screen turned black.
    Now, i try to turn it on, but the screen keep black.
    What can i do?
    I was on "9.5.0-23u"
     
  2. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,796
    2,760
    Dec 19, 2014
    Hungary
    Hold L+R+A+up while pressing the power button, update to the latest version, then try to downgrade again. Note that you won't be able to use browserhax or themehax.
     
    Bruno12 likes this.
  3. Bruno12
    OP

    Bruno12 Member

    Newcomer
    20
    0
    Dec 23, 2015
    Brazil
    Oh...
    The only way now is with ocarina of time, now, right?
     
  4. zoogie

    zoogie simple pimp tool

    Member
    6,518
    8,398
    Nov 30, 2014
    United States
    SafeSysupdater and PlaiSysupdater (based on the former) uses the old memchunkhax2 for the lower firm versions and that's extremely dangerous. Not surprising you bricked.
     
    Bruno12 likes this.
  5. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,796
    2,760
    Dec 19, 2014
    Hungary
    With a pre-installed payload, yes.
     
  6. Bruno12
    OP

    Bruno12 Member

    Newcomer
    20
    0
    Dec 23, 2015
    Brazil
    Oh, =_.
    With the sd card do you think that there is a way to go at least to 10.6 with this way?
     
  7. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,796
    2,760
    Dec 19, 2014
    Hungary
    I think the only way now is to update to 10.7. Then with another (hacked) 3DS or with a Powersaves you can install the hax payload onto the OoT cart.
     
  8. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    Which one do you recommend to use instead?
     
  9. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,796
    2,760
    Dec 19, 2014
    Hungary
    What? I thought PlaiSys uses the new svchax.
     
  10. zoogie

    zoogie simple pimp tool

    Member
    6,518
    8,398
    Nov 30, 2014
    United States
    Checking over the source code again it appears in the latest version he fixed that (before, only 10.3+ used svchax). I don't know what the issue is now :/
    It's being looked into though.
    https://github.com/Plailect/PlaiSysUpdater/issues/8
     
    SomeGamer likes this.
  11. Quantumcat

    Quantumcat Dead and alive

    Member
    11,597
    6,234
    Nov 23, 2014
    Australia
    Canberra, Australia
    Before you update, try booting without the SD card (there's probably a reason why no one has mentioned this yet? What am I missing)
     
    astronautlevel likes this.
  12. Blue_Mew

    Blue_Mew Team Skull ☠️Grunt☠️

    Member
    2,431
    1,024
    Oct 2, 2015
    United Kingdom
    Faraway Island
    If Menuhax is set to autoboot, of course this will happen. Attempt removing SD card as suggested by the clever cat above.