Problem transferring save

Discussion in 'NDS - Flashcarts and Accessories' started by Tycho01, Sep 22, 2010.

Sep 22, 2010

Problem transferring save by Tycho01 at 5:51 PM (846 Views / 0 Likes) 1 replies

  1. Tycho01
    OP

    Newcomer Tycho01 Member

    Joined:
    Dec 19, 2008
    Messages:
    25
    Country:
    Netherlands
    So, today I got my copy of Pokemon Black in the mail, though obviously I couldn't wait before, and played the rom for some 50+ hours. Now I tried
    transferring my save using Rudolph's NDS Backup Tool Wi-fi v0.31f (converted R4 save to raw using Shunyweb's converter, renamed it to POKEMON_B_IRBJ_00.sav just in case), but failed -- for some reason all save-related options (backup/restore, all but 'initialize save') were greyed out, though it could read the FTP directory just fine. I figured it might be because there wasn't a save file on the cartridge yet, so made sure there was one, but still no dice -- even the backup option was still greyed out, despite the fact that clearly made no sense.
    Has anyone else had this? What do I do to fix this?
    Thanks for the trouble.
     
  2. Rascal

    Member Rascal GBAtemp Fan

    Joined:
    Apr 23, 2008
    Messages:
    429
    Country:
    United States
    Pokemon games since Platinum have been getting more difficult to backup SAVs correctly. Best solution is the hardware based NDS Backup Adaptor Plus, discussed a lot in these forums.
     

Share This Page