problem running Metroid: Other M + 1 strange issue

Discussion in 'Wii - Backup Loaders' started by locomia, Dec 29, 2010.

Dec 29, 2010
  1. locomia
    OP

    Newcomer locomia Member

    Joined:
    Mar 29, 2009
    Messages:
    24
    Country:
    Brazil
    Hi folks!

    Recently I´ve downloaded a torrent of the game "Metroid: Other M" . An ordinary .iso that should work, besides the fact it´s a dual-layer game (7.x gigabytes)
    I dowloaded it here: [LINK REMOVED]
    The only other dual-layer game I was able to play before was the "Metroid Trilogy" without any problem (using same DL media).

    The problem: When I run the game, through Neogamma, it shows that first screen, saying to strap on the controller wrap on your hand and blabla, but then the screen goes black and nothing else happens. I tried to set the Neogamma to use cios 36 and 61, but did not get even the controller strap instructions..

    The Config: It´s an old-fashioned european Wii, with menu loader 4.1E
    NeoGamma R9 beta 30, ios249 (Rev 20)

    What I tried:
    I dowloaded a pack containing a rev21 of the following cios x: 56,57,58,36,37,38 [LINK REMOVED] and installed these new cios using Wad Manager 1.5.
    I tried 2 ways: first i´ve installed all the 6 cios using ios249. once it did not work, i installed each cios as the corresponding ios from the wad filename:
    example: the file cIOS228[36]rev21.wad I installed using IOS 228, the file cIOS221[57]rev21.wad I used 221 and etc.

    Well, I had no success... Still get the black screen of death after the controller wrap instructions screen.. I also tried to use the old backup loader and gecko OS I had installed but got the 002 error...
    Once I´m not sure if this is related to the cIOS, my only options are burn other dvd and download another image.. could you guys help me to solve this?
    ps. the call of duty - black ops worked very well on my Wii, using the same neogamma.. I think it´s an useful info, once black ops uses a newer cios(I guess)..

    I was forgotting: besides this, i also have an strange issue on my wii:
    When I turn it on, I must quickly click on a channel (usually the homebrew channel) to avoy a problem I am having since I´ve installed the rev 20 of cios: the mis-detection of the controller on the main menu screen.. When I turn it on, the controller pointer works by about 3-4 seconds before it disappear, and I am forced to reboot the Wii.. So I must click on a channel before the pointer disappear... It´s very annoying, speacially when you use to drink and smoke while playing..

    thanks you guys in advance for the help, and sorry by the not-so-good english. regards!

    ps. I also have a chipmod installed, wiikey2, but i guess it´s way out-of-date, once I always use to run games through NeoGamma..
     
  2. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,542
    Location:
    ???
    Country:
    Germany
    REMOVE the links first, otherwise you will be warned! If it is a NTSC version: Open NeoGama, go to the wii options and set language to force english, I'm sure this will work.
     
  3. locomia
    OP

    Newcomer locomia Member

    Joined:
    Mar 29, 2009
    Messages:
    24
    Country:
    Brazil
    thank you very much, but it did not work, just the controller instructions went from spanish to english, but got the same black screen...

    is it possible to be a bad burning, with these symptoms?
     
  4. locomia
    OP

    Newcomer locomia Member

    Joined:
    Mar 29, 2009
    Messages:
    24
    Country:
    Brazil
    hi buddies!

    unfortunatelly, the English forcing did not work, I got the same message to "put on an tighten the wrist tap" in english but then came the black screen...

    I also tried to re-burn another disc, but got the same problem.....

    can someone help me with this? do you guys know any issue related to cios on this game ??
     
  5. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,542
    Location:
    ???
    Country:
    Germany
  6. locomia
    OP

    Newcomer locomia Member

    Joined:
    Mar 29, 2009
    Messages:
    24
    Country:
    Brazil
    Thank you buddy, but I got no success again...

    I did everything you said, plus updated my HBC to the latest one (1.0.8) because it´s a pre requisite to run the 236 installer...

    I could not use ulodaer to run the game, because I have the game burned on a disc. this is the reason I must use Neogamma.. I don´t have an usb drive...

    ps. I also tried to set up the Neogamma to use "SD with cios 36" again, and this time I got the same result as using "default" - got the controler strap instructions and the the black screen.. before this procedure, I just got this result when using "Sd default cios" (as you can read on my 1st post)..

    Any more suggest ? Is there any other backup loader able to run a new game like "metroid: other M"? I already tried neogamma, gecko OS and backup laucher...

    regards, Anderson
     
  7. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,542
    Location:
    ???
    Country:
    Germany
    [​IMG] uloader can also load backups! Simply start it, press return and it will load the backup.
     
  8. zizer

    Member zizer GBAtemp Addict

    Joined:
    Aug 23, 2010
    Messages:
    2,035
    Country:
    have you tried to use ios249rev20base56 ?
     

Share This Page