Problem loading - No More Heroes 2 with disk channel

Discussion in 'Wii - Hacking' started by overstorm, Feb 1, 2010.

  1. overstorm
    OP

    overstorm Newbie

    Newcomer
    2
    0
    Feb 1, 2010
    United States
    Hi to all.I have a Question.

    This is the situation:
    - I've a softmoded wii, 4.1E, with instaled CiosCorp v.3.6, and disk launcher (neogama r.6 - IOS 249 (rev.7)).
    All games that I play load successful true disk channel and worked fine, but yesterday I was try the new one - No more heroes 2, and this is not playable true disk channel, but it's playable fine with neogama...
    The game was (No.More.Heroes.2.USA.PROPER.Wii-HaZMaT) relise and USA region, I scrubbe it with WIIScrubber (delete update part), then change the region to PAL with RegionFrii.

    NEXT:
    - When I put disk in WII - the game is loaded in disk channel (it's visible), but when try to play it and click on start the screen goes black and nothing happen anymore... The same game is load and play fine true backup launcher (neogama)

    Please tell me what can I do to play that game true disk channel

    ----------

    The thinks that I try.

    - Update CiosCorp to 3.6 (was 3.5) - no success
    - Update wii system menu to 4.1 (was 4.0) - no sucess
    - Read in google about - can't find nothing aboutl.

    ---------

    So please take me a hint if you anyone know what to I do.
    If some resolve same problem, let explain please

    Thanks for time reading this, and sorry about my not very good English, but it's not my first language.
     
  2. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    wait for a cIOSCORP update.
     
  3. Littlegreenmen

    Littlegreenmen GBAtemp Fan

    Member
    339
    0
    Dec 16, 2008
    England
    use wii generic patcher and patch the main.dol file video mode from ntsc2pal.
    i had same issue as you but now i can load via dc cioscorp
     
  4. overstorm
    OP

    overstorm Newbie

    Newcomer
    2
    0
    Feb 1, 2010
    United States
    many thanks @Littlegreenmen, that solved problem.