1. adamshinoda

    OP adamshinoda GBAtemp Fan
    Member

    Joined:
    Apr 24, 2011
    Messages:
    300
    Country:
    I 'm using R4i gold sdhc flashcard (website: r4i.ndsi.in). after updating my dsi to ver 1.41U, i can't use the card anymore. so i go to its website, download the new firmware v1.41. and the kernel v2.3. i copy all the files into the card, and what i get is a black screen and the message ' an error occurred.... read your manual etc'
    i don't know what to do now. please help
    I heard that if I use another DS lite or DSi using old firmware, put my flashcard with new firmware in then put it back to my 1.41U dsi, the system will be able to read the card
    is that right? or is there any hope if i use wood r4?
     
  2. MaxNuker

    MaxNuker GBATemp's Official Shinigami Substitute
    Member

    Joined:
    Mar 21, 2011
    Messages:
    619
    Country:
    Portugal
    if the card is flashable to 1.4.1 then you need to get an older DS ( dslite/ds phat ) and use it to run the 1v1.41 firmware to update the bootloader of the r4i gold...

    woodr4 wont change a thing, if you dont update the bootloader
     
  3. AlanJohn

    AlanJohn くたばれ
    Moderator

    Joined:
    Jan 6, 2011
    Messages:
    3,753
    Country:
    Ukraine
    Yes, you are correct.
    If you run the .nds update from a DS Lite and update the kernel than it should work with 1.4.1
    WOOD R4 won't do anything, its a firmware, not kernel.
     
  4. jurassicplayer

    jurassicplayer Completionist Themer
    Member

    Joined:
    Mar 7, 2009
    Messages:
    4,446
    Country:
    United States
    Other way around..."it's a kernel, not firmware".
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - firmware, updating, problem