Priiloader launch title error

Discussion in 'Wii - Hacking' started by MarkP80, Oct 28, 2010.

Oct 28, 2010

Priiloader launch title error by MarkP80 at 2:23 AM (1,503 Views / 0 Likes) 3 replies

  1. MarkP80
    OP

    Newcomer MarkP80 Member

    Joined:
    Jan 5, 2010
    Messages:
    34
    Country:
    United States
    Well, i have posted this problem in another thread, but since that thread is related to the Homebrew Browser, i'm not sure the people who could help me with this will read it.
    If however, the mods feel it is unnecessary, by all means delete this thread.
    Ok, so i had priiloader installed a few days ago.It is the latest version and everything was working fine.
    Since i now had some security on my Wii, i decided to take a few risks, and customize my Wii.
    So i installed Darkwii theme v3 (worked without any errors), Crazy Intro Video (also without any trouble), and a couple of forwarder channels for which i had to get Wad manager (Wiixplorer channel and WiiFlow channel)
    After all this was done, i tried several apps and channels, to see if everything was ok.
    CfgUSB loader was fine, but as i tried to update to the latest version, an error ocurred and it even stopped showing on the HBC.
    I got rid of it and installed WiiFlow instead.
    HBB was not working, but that might be due to codemii.com being down.
    And finally, the only other errror i get is this one.
    Whenever i try to get priiloader to launch a title, it gives me an error.
    It says Exception (DSI) ocurred.
    I don't even get to see the titles screen.As soon as i select the "launch title" option, the error occurs.
    So, if anyone knows wth is going on, please give me an idea.
    Thanks!
     
  2. MarkP80
    OP

    Newcomer MarkP80 Member

    Joined:
    Jan 5, 2010
    Messages:
    34
    Country:
    United States
    Sorry to bump this thread guys, but it seems this problem might be a bit more of a nuisance then i originally thought.
    The same error has happened to me once when loading Wiixplorer, and once when trying to load WiiFlow from Wiixplorer.
    I am at a complete loss here and have no clue as to what the solution might be.
    I don't know if it is any bad IOS or if there is a program out there that can help me.
    So any input will be greatly appreciated.
    Thanks.
     
  3. MarkP80
    OP

    Newcomer MarkP80 Member

    Joined:
    Jan 5, 2010
    Messages:
    34
    Country:
    United States
    Well, this thread can be deleted, i fixed the problem.
    If anyone ever gets this problem (Code dump when trying to launch titles from priiloader), it might just be you have a corrupt title.
    I deleted my WiiFlow Channel and everything seems to be working now.
    I never thought about this before, because the Wiiflow channel was working fine when i loaded it from the system menu.
    I thought that in order for it to be corrupt, it wouldn't work?
    Or maybe Priiloader has some issues with this channel?
    Anyhow, i remember Wiiflowwiki.com had two diferent forwarders, so i'm gonna dl the other one and see how that goes.
    EDIT:
    Son of a gun!
    It seems priiloader does not like the wiiflow channels much.
    This other one (WiiFlowStarNight) didn't work either.
    I mean it did work from the menu.And even from Wiixplorer this time.
    But when it comes to priiloader, i get the code dump again...
    Oh well, guess i'll have to live with it.
    As long as it doesn't happen with any other stuff, i'll be ok, i guess.
     
  4. lulwut

    Member lulwut GBAtemp Fan

    Joined:
    Mar 19, 2010
    Messages:
    331
    Country:
    Japan
    i think the channel sure isn't following the standards
     

Share This Page