Question Preordered Links Awakening as the cartridge, will it run on SXOS 2.7.1 EMUNAND you think?

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by rvcjew, Sep 7, 2019.

  1. rvcjew
    OP

    rvcjew Member

    Newcomer
    1
    Jul 15, 2011
    United States
    haven't touched the switch in a while, ordered as a cartridge Zelda and want to know if I have to do anything to my switch to make it play the cart and also if I dump it do you think I can make it into a .nsp with the usual tools? Been out of the scene for a while thanks for the info.
    Malcolm
     
    NoNAND and Hmed like this.
  2. jajamundo

    jajamundo GBAtemp Regular

    Member
    6
    Aug 28, 2009
    United States
    Just make sure to have the latest switch version and the latest SXOS.

    You can install your cartridge using the SX Dumper first and then install it as a NSP.

    Also you can set up emunand and hace a clean sysnand for all your originals and emunand for all the CFW stuffs
     
    gizmomelb and Hmed like this.
  3. rvcjew
    OP

    rvcjew Member

    Newcomer
    1
    Jul 15, 2011
    United States
    Thanks for the reply, I have emunand at the moment and stock nand is 8.0.1.
     
  4. Slim45

    Slim45 GBAtemp Regular

    Member
    4
    Aug 6, 2018
    United Kingdom
    NO
     
  5. rvcjew
    OP

    rvcjew Member

    Newcomer
    1
    Jul 15, 2011
    United States
    No what...?
     
  6. seanp2500

    seanp2500 GBAtemp Advanced Fan

    Member
    6
    Jun 2, 2010
    United States
    Yeah me too thinks it will be no but the good news is that you should hopefully be ok installing it as an nsp as long as you dont have to link a nintendo account. First game i had this issue with is the hotline miami collection. Pretty sure links awakening will use the latest sdk and those games dont work on latest sxos...
     
  7. gizmomelb

    gizmomelb GBAtemp Advanced Fan

    Member
    7
    Jul 13, 2006
    Australia
    please give examples of games not working SX OS 2.8 with emuNAND 8.1.0 - not aware of any offhand and sounds suspiciously like a load of BS. The only posts I can find regarding Hotline Miami not working were the users had faulty early copies and/or were running atmos and needed the newest sigpatches.
     
  8. rvcjew
    OP

    rvcjew Member

    Newcomer
    1
    Jul 15, 2011
    United States
    I'm on 2.7.1 beta I think at the moment so I guess I need to go to 2.8 beta, can I just swap the file to go to it or will I need to install it , like I said been out of it for a while.
     
    gizmomelb likes this.
  9. tpax

    tpax GBAtemp Fan

    Member
    6
    Nov 16, 2014
    Gambia, The
    Just swap the sxos file on the microsd and you're good to go.
     
    rvcjew and gizmomelb like this.
  10. Slim45
    This message by Slim45 has been removed from public view by Joe88, Sep 9, 2019, Reason: Unneeded.
    Sep 9, 2019
  11. Dartz150
    This message by Dartz150 has been removed from public view by Joe88, Sep 9, 2019, Reason: Reply to trashed post.
    Sep 9, 2019
  12. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    19
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 17, 2010
    Norway
    Alola
    I could never get XCI converts to work. Either they wouldn't install or they would complain about corrupted data when I tried to run them.
    But yeah, sure, I think it probably won't require new 9.0 FW, so it should be able to work on CFW right away.
     
  13. NoNAND

    NoNAND GBAtemp Advanced Maniac

    Member
    12
    Aug 22, 2015
    Albania
    The Adriatic Sea
    Depending on your system version and SX firmware.
    In case you want to update your switch, do so with ChoiDujourNX and make sure to get the latest SX OS beta.
    why would you dump the XCI convert it or whatever if you already own the cartridge.
    it just saves you space on the SD card. by having a cartridge you can just slot in and play.
     
    Reynardine and MicmasH_W like this.
  14. seanp2500

    seanp2500 GBAtemp Advanced Fan

    Member
    6
    Jun 2, 2010
    United States
    Dang dude i gave you an example what the?

    Ok so here is my findings.

    Hotline Miami Collection. Attempted to play on sxos. Yes latest cfw yadda yadda, It did like launch? but I uh could not actually play (is this the mistake you are making when you are being so rude? did you forget to uh actually play?). It bounced back to dash. Installing it on atmosphere did actually work fine! I can't link to the forum but other users reported SAME THING.

    The other recent example is of course SNES release.

    Look it's one thing to post rude and nasty comments. When you aren't even reading what people post or investigating for yourself well gee you are doing yourself a disservice.

    Basically long story short it is le game of le cat and le mouse. The sxos folks will prob have to update yet again (i can't believe you are acting like this is a surprise que jackie chan meme like wait wha??!) and hopefully he will be able to play his cart on atmosphere after doing some conversions.

    Your post is so rude it's troubling. Next time just test for yourself before making me post pretty much the SAME info. Sheesh...
     
  15. jajamundo

    jajamundo GBAtemp Regular

    Member
    6
    Aug 28, 2009
    United States
    If you want to play legit use your stock Nand (sysnand), but if you wanna use cheats or something shitty I recommended to dump your game and use emunand.

    This is to keep you safe from getting ban
     
  16. Techjunky90
    This message by Techjunky90 has been removed from public view by linuxares, Sep 11, 2019, Reason: Take a breather please! I understand the anger but please be more constructive about it..
    Sep 9, 2019
  17. ZachyCatGames

    ZachyCatGames GBAtemp Addict

    Member
    9
    Jun 19, 2018
    United States
    Hell
    The latest SDK version is 9.x, I somehow doubt it’ll use that
     
  18. rvcjew
    OP

    rvcjew Member

    Newcomer
    1
    Jul 15, 2011
    United States
    Well for one I used the search function and literally nothing came up on the topic so... I started a new thread. I also got my question answered so thanks.
     
    Sinon likes this.
  19. gizmomelb

    gizmomelb GBAtemp Advanced Fan

    Member
    7
    Jul 13, 2006
    Australia
    Yes. I DID get it to play. SXOS 2.8, emuNAND 8.1.0 and Tinfoil 3.0 - works fine.

    If I can be bothered I'll try it tonight after work.


    you are completely wrong.. I always test things before I post on here.. because there are usually so many people posting trash, completely wrong, or THEY did not test things in the first place. Guess what you are looking like - not testing properly.

    [/QUOTE]

    for the third time.. I did test and it WORKED. I have no time for people who don't test properly and thus end up spreading completely wrong and useless information.. then there are the people who purposely post and try to spread wrong information.. luckily most of the usual suspects have been fairly quiet - but with the new OFW 9.0 release I expect they'll be howling their lungs out all too soon on these forums with the atmos vs SX OS fanaticism.
     
  20. seanp2500

    seanp2500 GBAtemp Advanced Fan

    Member
    6
    Jun 2, 2010
    United States
    well put it this way i did say it worked for me as nsp. In atmosphere. When I think sxos I think usb loading and xci and he is talking about xci (cartridge). I also mentioned he may have to convert. I am actually happy to know the nsp will also work in sxos (you dont seem to read my entire posts i actually read yours and learn from them!). But when I think sxos I personally think xci. And uh not that doesnt work actually. If you uh tested it out.

    Lotta rude comments here point of forum is to share knowledge not attack people. Op wanted knowledge and got it. You people are kinda cray cray.

    As the days went by we now have a firmware that is not supported by sxos being released. Heck it is not supported by atmosphere just yet. I do feel they will require it for this game. So in the end I am posting not to say oh i am right or you are wrong. We should inform each other.

    Your real enemy is not me sirs. Wake up.
     
  21. linuxares

    linuxares I'm not a generous god!

    Moderator
    17
    Aug 5, 2007
    Sweden
    Pretty sure it will be 8.X Since they just released the update. Since the carts been in production probably for 2 weeks. It will not have 9.0 on it. But a day one patch might require 9.0? Who knows until the end of the week (or leak).
     
    gizmomelb likes this.
  22. gizmomelb

    gizmomelb GBAtemp Advanced Fan

    Member
    7
    Jul 13, 2006
    Australia
    No, the OP was originally asking what the chances might be (we don't know until it is released.. but there should be a good chance) of converting their original cartridge dump to an NSP using the usual tools. I'd say with the continued support and upgrades of NSC_Builder there should be a very good chance it will work successfully.

    Then the errors are all yours for ASSuming - firstly for thinking SX OS only means XCI - I tested as NSP, Secondly for ASSuming I tested with XCI - that makes no sense at all since you mentioned NSP, so why would I respond if I had tested with XCI? Thirdly for ASSuming I don't read your entire post.


    Except all of your ''knowledge'' was incorrect and there is often a direct modu operandi on here to spread incorrect information for SX OS users which frankly SX OS users are sick of. So there *I* made the mistake of ASSuming you were trying to intentionall spread misinformation.


    Yet you post above more incorrect information - where similar was posted that SX OS was not supported for almost every. single. official. firmware. release since SX was released over 1 year ago - and it has all been shown to be untrue with EVERY. SINGLE. SX OS. RELEASE so far.

    You are not an enemy, but you are on my watch list to correct any further false information you post.
     
    Last edited by gizmomelb, Sep 11, 2019
Quick Reply
Draft saved Draft deleted
Loading...