Pre-concerns for hacking PS3

Discussion in 'PS3 - Hacking & Homebrew' started by jwmghf, Feb 28, 2013.

Feb 28, 2013

Pre-concerns for hacking PS3 by jwmghf at 11:45 PM (550 Views / 0 Likes) 2 replies

  1. jwmghf
    OP

    Newcomer jwmghf Advanced Member

    Joined:
    Jan 13, 2010
    Messages:
    85
    Country:
    United States
    Hey guys:

    I don't own a ps3 yet, but I would like to buy one for my kids. Am I better off purchasing one new as opposed to used??

    Here's my poser...

    I don't know what the new ps3 original firmware version would be at out of the box(higher than 3.55). Am I better off talking to a seller about the firmware version his console is at prior to my purchase?? (Obviously so I know it's at 3.55 or lower)

    Thanks
     
  2. J-Machine

    Member J-Machine Self proclaimed Pog champion

    Joined:
    Aug 25, 2011
    Messages:
    527
    Location:
    A concrete Igloo
    Country:
    Canada
    Unless it comes pre modded, you will need OFW of 3.55 or earlier which guarantees used purchases only unless you go to a store with exceptionally old stock hiding in the back.
     
  3. jwmghf
    OP

    Newcomer jwmghf Advanced Member

    Joined:
    Jan 13, 2010
    Messages:
    85
    Country:
    United States
    Thanks J-Machine!!! Now I have a start. Here I come Amazon or Ebay!!! I'll be back soon.
     

Share This Page