Possible to install Gateway on N3DS and Downgrade?

Discussion in '3DS - Flashcards & Custom Firmwares' started by PuNkDrOpOuT, Jan 11, 2015.

  1. PuNkDrOpOuT
    OP

    PuNkDrOpOuT Newbie

    Newcomer
    4
    0
    Jan 11, 2015
    Hi, I looked around and I can't find an answer for this.
    I'm in the UK and imported the New 3DS from Australia. I have a gateway card and have been patiently waiting for the now released Gateway update.

    What I want to know is; is it possible to install the hack on the new 3DS model yet? If so, does the downgrading work or is it like PS3 where the console has had to have been on the version you are downgrading to before?

    I don't want to brick my shiny new console!

    Also, how do I set up a NNID on the console if it's on 9.2 without having to update?


    Many thanks and sorry if this has been answered.
     
  2. Creqaw

    Creqaw GBAtemp Fan

    Member
    459
    16
    Sep 10, 2007
    Netherlands
    The Netherlands
  3. PuNkDrOpOuT
    OP

    PuNkDrOpOuT Newbie

    Newcomer
    4
    0
    Jan 11, 2015
    Sorry, literally saw it straight away after I posted! OK, I shall wait a little longer for the New3DS and do my Red US original 3DS instead

    Can someone answer my NNID question? or am I screwed for Online on the N3DS?
     
  4. purupuru

    purupuru GBAtemp Regular

    Member
    188
    113
    Oct 10, 2013
    United States
    I tries to downgrade my 2ds and I got the message "this console is not supported at this time" so gateway have made it more difficult to brick your console.
     
  5. Livin in a box

    Livin in a box Livin' in a cardboard box

    Member
    1,794
    86
    Jul 18, 2008
    Purgatory
    I'm sure you can add your NNID but it would be pretty useless, as you won't be able to access the eShop without updating. And, most likely, you will then receive the update nag on the console.
     
  6. PuNkDrOpOuT
    OP

    PuNkDrOpOuT Newbie

    Newcomer
    4
    0
    Jan 11, 2015
    How would I go about adding it on 9.2? I thought I can access the eshop in emunand though. I thought I just had to already have the NNID on there first and then update emunand to 9.4 to access the eshop?

    I want to make a new NNID anyway because I don't want to risk using my main account just in case they start banning.