Popsloader for 6.60LME

Discussion in 'PSP - Hacking & Homebrew' started by Ravte, Nov 11, 2011.

Nov 11, 2011

Popsloader for 6.60LME by Ravte at 12:10 PM (4,907 Views / 0 Likes) 11 replies

  1. Ravte
    OP

    Member Ravte GBAtemp Regular

    Joined:
    Jan 8, 2011
    Messages:
    136
    Location:
    Finland
    Country:
    Finland
    I've ran into a problem while trying to play Bugs Bunny Lost in Time - the game doesn't start after selecting the language.
    Mickey Mouse's Wild Adventure - missing soundtrack, sound effects work, but no music in the background.

    So I'm running atm with 6.60LME since PRO doesn't have a working RJL (least when I last checked, update me on this if I'm wrong.)

    I've downloaded Popsloader for 6.60 PRO and Popsbridge v3 from neurOns site. But I'm getting the "800100002 " error all the time.

    Any advices you guys could share? I'm at a loss here. : < Rather play these games on the go than on my 14" flat screen beast.
     
  2. Papayo

    Newcomer Papayo Advanced Member

    Joined:
    Feb 14, 2007
    Messages:
    65
    Location:
    Right over there -->
    Country:
    Ireland
    Try this modified version of Popsloader by popsdeco (I think that was his username, lol): http://www.mediafire...l7ocxfzfciqra39

    Extract the files from the 'dist' folder. Oh, and it doesn't need the bridge anymore on LME because it's been integrated into the prx itself. Should work on both PRO and ME.

    Note that it doesn't contain any of the needed pops files. You'll have to find those yourself.
     
  3. Ravte
    OP

    Member Ravte GBAtemp Regular

    Joined:
    Jan 8, 2011
    Messages:
    136
    Location:
    Finland
    Country:
    Finland
    Dang, I already downloaded the v4c, but I got confused since it had so many folders I didn't know a thing about.


    Ammm.....what pop files are you refering to? I mean, the dist folder has both popscore.prx and popsloader.prx + modules.... So am I just stupid and missing something here?

    E* Tried both with popsbridge and without it, still same error code 80010002
     
  4. avenir

    Member avenir GBAtemp Fan

    Joined:
    Dec 8, 2010
    Messages:
    375
    Country:
    United States
    It is too old... Use https://www.dropbox.com/s/mj92ccgvwoit746/popsloader_v4f1.7z
    put dist/* to ms0:/seplugins/popsloader/ then add ms0:/seplugins/popsloader/popsloader.prx 1 to pops.txt.
    By the way did you install pops modules (ms0:/seplugins/popsloader/401/pops.prx etc)?
     
  5. Ravte
    OP

    Member Ravte GBAtemp Regular

    Joined:
    Jan 8, 2011
    Messages:
    136
    Location:
    Finland
    Country:
    Finland
    I got the modules already from iamfreaks compilation (dashhacks) but I'm having troubles finding the right pops version to use when playing Bugs Bunny, only 6.60 seems to be working but that too freezes upon selecting language. I read that changing to U version might help so I'm gonna try that next.

    Anyone got any idea what's up with the Mickey game? I've tried 1 rip and 1 download but they both had the same problem with audio.
     
  6. avenir

    Member avenir GBAtemp Fan

    Joined:
    Dec 8, 2010
    Messages:
    375
    Country:
    United States
    PopsDeco 0.14 app can check if your pops modules are ok or not... if not ok, you can re-dump them using it.
     
  7. Ravte
    OP

    Member Ravte GBAtemp Regular

    Joined:
    Jan 8, 2011
    Messages:
    136
    Location:
    Finland
    Country:
    Finland
    Everything came out "OK" with rev 2.

    I found out that the Mickey's Wild Adventure is a lost cause since the CDA track is reportedly not working. (damn, loved the music
     
  8. The_Dragons_Mast

    Member The_Dragons_Mast GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    613
    Country:
    Egypt
    Well it only worked for me using 3.90 but I have a psp-1000 and last time I checked 3.90 doesn't work on go .
     
  9. Ravte
    OP

    Member Ravte GBAtemp Regular

    Joined:
    Jan 8, 2011
    Messages:
    136
    Location:
    Finland
    Country:
    Finland
    Oh yeah...I forgot to mention that I've got 3004 model (0.9g). I'm going through all the pops starting from 6.60 at the moment, will edit in results later.


    E* No succes with any of the pops version found in iamfreaks compilation. :(
     
  10. The_Dragons_Mast

    Member The_Dragons_Mast GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    613
    Country:
    Egypt
    Posploaders from 3.71-6.00 doesn't work on 9gs too .
     
  11. avenir

    Member avenir GBAtemp Fan

    Joined:
    Dec 8, 2010
    Messages:
    375
    Country:
    United States
    ah yes, forgot to mention that.
    So try 3.52 and 6.10... It is very sad that 3.72 (the most compatible one) cannot be loaded on 09g.
     
  12. Ravte
    OP

    Member Ravte GBAtemp Regular

    Joined:
    Jan 8, 2011
    Messages:
    136
    Location:
    Finland
    Country:
    Finland
    Yeah I noticed that, but I thought some older might work so I went through em all in any case.

    I tried them all, from 3.0 up to 6.60 - not even half could run the game and none of them worked past the language selection.
    Think I'll try figure this out more after work tomorrow, hope it ain't gonna take my whole afternoon again. :D
     

Share This Page