Poploader?

Discussion in 'PSP - Hacking & Homebrew' started by pitoui, Dec 23, 2007.

Dec 23, 2007

Poploader? by pitoui at 3:04 AM (2,432 Views / 0 Likes) 8 replies

  1. pitoui
    OP

    Member pitoui GBAtemp Advanced Fan

    Joined:
    Nov 1, 2006
    Messages:
    538
    Country:
    Australia
    Hey guys I am just wondering how to get PS1 games working on the psp.
    I've heard something about a poploader.. can anyone give me any insight? Thanks
     
  2. Samutz

    Member Samutz Wet Tissue Sample

    Joined:
    Oct 4, 2004
    Messages:
    1,598
    Location:
    See that hole in your wall?
    Country:
    United States
  3. pitoui
    OP

    Member pitoui GBAtemp Advanced Fan

    Joined:
    Nov 1, 2006
    Messages:
    538
    Country:
    Australia
    Thanks but I really don't understand it.
    Which one should I download? And when I install it can I play normal PS1 iso's on it or do I have to convert them to something else?

    Sorry for all these questions.
     
  4. Monkey01

    Member Monkey01 GBAtemp Advanced Fan

    Joined:
    Aug 27, 2006
    Messages:
    586
    Location:
    The Netherlands
    Country:
    Netherlands
    Easiest way I assume, would be to use PSX2PSP, a popstation gui.
    You need to convert the psx images with that program yes, as it'll create an EBOOT.PBP file with all the icons and stuff in it.
     
  5. pitoui
    OP

    Member pitoui GBAtemp Advanced Fan

    Joined:
    Nov 1, 2006
    Messages:
    538
    Country:
    Australia
    Sweet, that would make it a whole lot easier.
    Is there a mega upload d/l because it won't let me d/l stuff from max console for some crappy reason I have no idea about.
     
  6. Dermy

    Member Dermy GBAtemp Fan

    Joined:
    Jul 1, 2007
    Messages:
    314
    Country:
    United States
    The reason u can't dl is probably b/c u aren't registered to mc. Also popsloader isn't required to run ps1 games on psp custom firmware. It just allows you to choose which pops version you want to run your ps1 games under. Some ps1 games ran better on older psp versions for some reason.
     
  7. pitoui
    OP

    Member pitoui GBAtemp Advanced Fan

    Joined:
    Nov 1, 2006
    Messages:
    538
    Country:
    Australia
    No, I am registered with MC. It still won't let me d/l. I guess I'll just make a new account.

    So if poploader isn't "required' to run PS1 games on a slim psp, what other options do I have?

    Are the emulators any good? Speed and compatibility wise?
     
  8. warbird

    Member warbird GBAtemp Regular

    Joined:
    May 25, 2007
    Messages:
    290
    Country:
    Japan
    popsloader is a CFW plugin which lets you chose what version of Popstation to load the game with. If you don't have popsloader installed, the game will load using the builtin emulator version for your firmware. The name of the emulator is Popstation. All ps1 games has to be converted to an eboot before you can play them. Tools such as PSX2PSP lets you do this in an easy manner.

    http://www.dcemu.co.uk/vbulletin/showthread.php?t=53981

    here is another place you can download it, and I'm sure you can find other mirrors too, if you google it. Latest version is 1.2, and does not support multiple CD images in 1 eboot.
     
  9. pitoui
    OP

    Member pitoui GBAtemp Advanced Fan

    Joined:
    Nov 1, 2006
    Messages:
    538
    Country:
    Australia
    Thanks mate your a champ.
    I signed up again to MC and got v1.2.
    Thanks for all your help guys. Now all I have to do is wait another 4hours or so, so I can unwrap my PSP [​IMG]

    Merry Christmas.
     

Share This Page