Pls help! USB Loader GX can't load USB the second time.

Discussion in 'Wii U - Hacking & Backup Loaders' started by Mesi, Mar 3, 2016.

  1. Mesi
    OP

    Mesi Newbie

    Newcomer
    2
    0
    Mar 3, 2016
    Hey everyone, before you get mad, yes I have extensively researched the issue I am having but found no solutions. There are 2 things I would like to know.

    1) Is there a "clean" way of exiting a game from USB Loader GX. For example back to the game selection or the app itself and NOT the HBC or Wii Menu. I press HOME, there is RESET and WII MENU. Reset simply resets the game so I have no choice but to go to Wii Menu and reload USB L GX. What am I doing wrong ?

    2) Here is where the problem starts. I have a 32 GB SanDisk Cruzer fit 3.0 USB. It was in WBFS format with WBFS manager but now I changed it to Fat32 with 32k cluster size and put my games on with Wii Backup Manager. It was also formatted to WBFS format and that had the same problem. The problem is when I first load USB Loader GX, everything works fine. When I want to change the game and exit as explained above in 1) , this time when I load the app, it gets stuck on "Initializing USB Device" and after a while it gives error saying it was not initialized and switching to channel mode. One temporary solution is to unplug+replug the USB and reinitialize but this is very annoying every time.
    This problem occurs both from the forwarder and also the app launched through HBC.

    I have not been able to find someone else with the EXACT problem, most said it failed the first time they loaded USB L GX. I have tried WiiFlow but it is no good either.

    Any help would be greatly appreciated ! Thanks !

    EDIT 1: I have tried changing the cISO slot ( that is the one I guess) from 249 to 250 etc. I have tried blocking/unblocking IOS reload. My iOS is up to date, v10 beta53.
     
    Last edited by Mesi, Mar 3, 2016
  2. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    2,571
    1,112
    Feb 16, 2015
    United States
    California
    Hello;

    1.- No
    2.- This might sound a little weird, but i might be your USB drive, some drives goes to "sleep" and the WII don't relaunch them. im not sure if your got a Wii or a vwii here, but however, this might be the case.

    Try another USB and you might find what are you looking for C:
     
  3. Mesi
    OP

    Mesi Newbie

    Newcomer
    2
    0
    Mar 3, 2016
    Thanks for reply, forgot to mention that I have a WII U :/ ! And yeah I was hoping there was solution instead of having to buy a new drive. Might go to USB 2.0 I guess.
     
  4. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    2,571
    1,112
    Feb 16, 2015
    United States
    California
    Indeed, go for a 2.0, Wii U is still 2.0 AFAIR, and yeah your drive might go to sleep ot power saving mode, i got 1 like yours but its a HDD. so just go and buy a cheap one.
     
  5. Glyptofane

    Glyptofane GBAtemp Advanced Fan

    Member
    530
    257
    Feb 12, 2009
    United States
    This same exact issue happened to me years ago with a HDD purchased specifically for Wii backup loading. After much frustration, I ended up returning it and purchased a different HDD which functioned normally.
     
    Last edited by Glyptofane, Mar 3, 2016