1. Azux

    OP Azux Advanced Member
    Newcomer

    Joined:
    Feb 13, 2017
    Messages:
    96
    Country:
    United States
    I'm trying to update to 11.3 with luma updater but when i try to update it says "An error has occured"

    i want to update my games so i can use plugins and stuff like that someone please help
     
  2. Ecko3351

    Ecko3351 GBAtemp Regular
    Member

    Joined:
    Feb 29, 2016
    Messages:
    125
    Country:
    United States
    Do you have arm9 installed? If you do Check if you have luma3ds 6.6 and if you do just update through system settings.

    You can check which version you have by holding select while booting up.
     
  3. Mikemk

    Mikemk GBAtemp Advanced Maniac
    Member

    Joined:
    Mar 26, 2015
    Messages:
    1,960
    Country:
    United States
    If you have followed 3ds.guide, it's safe to update through system settings, luma updater is something else.
    If you have not followed the guide, do so, then update.
     
  4. Azux

    OP Azux Advanced Member
    Newcomer

    Joined:
    Feb 13, 2017
    Messages:
    96
    Country:
    United States
    Yes it's v6.6 but I still can't update..
     
  5. Shikkichu

    Shikkichu A little Pika girl~
    Member

    Joined:
    Jan 28, 2017
    Messages:
    626
    Country:
    United States
    If you have 6.6 Luma+A9LH (assuming not using emunand) you can system update like normal
     
  6. Lilith Valentine

    Lilith Valentine GBATemp's Official Cubi: Awkwardly cute
    Member

    Joined:
    Sep 13, 2009
    Messages:
    23,940
    Country:
    Antarctica
    I am actually a little confused. What's giving you an error? Is the Lumaupdater giving you an error or the system settings? What is the actual error message? Any numbers? When does it occur, etc. These details are really important for proper troubleshooting.
     
  7. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08
    Member

    Joined:
    Mar 17, 2010
    Messages:
    20,915
    Country:
    Norway
    You update from System Settings, not with Luma Updater.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - updating, Please,