Hacking please help my dsi xl to 1.4.5e

Virdoo

Well-Known Member
Member
Joined
Jan 12, 2016
Messages
1,230
Trophies
0
XP
2,989
Country
Croatia
Depends on the flashcard which you have. Newer ones should work. Only really old ones do not work. Also make sure to update flashcard
 

saver17777

Member
OP
Newcomer
Joined
Jan 22, 2018
Messages
10
Trophies
0
Age
40
XP
114
Country
United States
Depends on the flashcard which you have. Newer ones should work. Only really old ones do not work. Also make sure to update flashcard
i really dont know the one that i have is new or not but wrote on it r4i (v1.45) .... and how i can update it ?????
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    Veho @ Veho: The cybertruck is a death trap.