Hacking PLEASE HELP!! Backup Loader 0.3 on wii 3.0e wont load

spuddy87

Member
OP
Newcomer
Joined
Jan 17, 2009
Messages
12
Trophies
0
XP
2
Country
hey guys i loaded the twilight hack on my wii everything whent fine, homebrew channel works fine but the backup loader channel wont load?

anyone had this problem or know how to fix it?

i have a PAL Wii on system menu 3.0e

if i need to update my wii to get the backup channel working i am worried i will brick it, can someone please help..

Thanks in advance
 

slaphappygamer

Well-Known Member
Member
Joined
Nov 30, 2008
Messages
3,789
Trophies
2
Age
45
Location
California
XP
5,640
Country
United States
for the backuploader to run. you first need to run the cios36rev7.wad and you must be on firmware 3.2. assuming you already read the readme, you would know this.
ohmy.gif
 

spuddy87

Member
OP
Newcomer
Joined
Jan 17, 2009
Messages
12
Trophies
0
XP
2
Country
ok sorry mate missed that.. i have cios36rev7 installed, but im on firmware 3.0e if i update will i brick my wii because i have the twilight hack, dvdx and homebrew channel installed?



Posts merged

this is the filename that came with the backup channel, im assuming its cios36rev7...

IOS36-64-v1042.wad
 

spuddy87

Member
OP
Newcomer
Joined
Jan 17, 2009
Messages
12
Trophies
0
XP
2
Country
ohhh ok what does cIOS249-IOS36-rev07.wad do? will that get the backup channel going?

also would you happen to know where i could get this?
 

spuddy87

Member
OP
Newcomer
Joined
Jan 17, 2009
Messages
12
Trophies
0
XP
2
Country
hey cheers for your help slaphappygamer, i downloaded cIOS249-IOS36-rev07.wad its filesize is 1.72MB..

if i install this will it work? or do i still have to update my wii..
 

bebs

Well-Known Member
Member
Joined
Dec 4, 2008
Messages
216
Trophies
0
XP
28
Country
you have to upgrade on 3.2.
use CIOS downgrader/upgrader. choose 3.2E and everything's gonna be all right
you fear that your wii will brick but you don't when you put some homebrews? there are minor risks of bricking
 

spuddy87

Member
OP
Newcomer
Joined
Jan 17, 2009
Messages
12
Trophies
0
XP
2
Country
i downloaded these 2 files to update the wii..

3.2eb IOS30-64-v1040.wad
3.2eb SystemMenu-v290.wad

i went to load it with wad manager 1.3 but wont pick them up?

anyone know how to install this..?
i went to http://wiibrew.org/wiki/CIOS_Downgrader

but it says i need an internet connection to upgrade to 3.2e? i dont have an internet connection for the wii so i cannot use that method to upgrade to 3.2e

do you think those 2 wad files will work?

just have to find something to load it with??
 

spuddy87

Member
OP
Newcomer
Joined
Jan 17, 2009
Messages
12
Trophies
0
XP
2
Country
i have 3.3e on my wii, im doing my mates wii..

i have 3.3e with backup launcher channel... works fine

i installed backup launcher channel on my mates wii and it wont load? it goes to a black screen and then back to the wii menu?
 

spuddy87

Member
OP
Newcomer
Joined
Jan 17, 2009
Messages
12
Trophies
0
XP
2
Country
it only loads the backup launcher on the sd card but wont work if i add the backup channel to the wii?

anyone got any ideas?

thanks in advance
 

djtaz

PM's Full - Wadder Me
Member
Joined
Sep 21, 2008
Messages
2,997
Trophies
0
Age
50
Website
Visit site
XP
91
Country
Where in gods name are u getting your files from ??

Check my sig , use them and use the guide to install - you shouldnt need to downgrade with step 12 in the downgrade section , but id run the rest.

Theres an issues and answers thread - read up on it - stop randomly installing things until u know what your doing - thats how wii's get bricked !! dont learn the hard way - read first.
 

You may also like...

General chit-chat
Help Users
    AncientBoi @ AncientBoi: But my answer to @K3N1 "Was just a fuqing joke" :rofl2: