Playing .cia game with sky3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by pepsikill2011, Nov 1, 2015.

  1. pepsikill2011
    OP

    pepsikill2011 Member

    Newcomer
    26
    3
    Mar 28, 2015
    France
    Hi
    First, i don't know if here is the right place for my question..

    So, i have a blue button sky3ds card and a EUR old 3ds in 10.1 and ironhaw

    I want to know if it exist a way to play with cia game, by any ways possible

    thx
     
  2. julialy

    julialy Homebrewer

    Member
    1,664
    575
    Nov 26, 2012
    United States
    United States
    nope, sorry. can't install cia without 9.2 or lower
     
  3. Quantumcat

    Quantumcat Dead and alive

    Member
    11,025
    5,910
    Nov 23, 2014
    Australia
    Canberra, Australia
    They have this big disclaimer on the homebrew page, they should have the same here.
    [​IMG]
     
  4. dark_samus3

    dark_samus3 GBAtemp Addict

    Member
    2,314
    1,713
    May 30, 2015
    United States
    There's also one when you go to make a thread
    Screenshot_2015-11-01-17-12-06.png
     
    Quantumcat likes this.
  5. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    Word! Read Dammit!
     
  6. honyo29

    honyo29 GBAtemp Fan

    Member
    303
    94
    Nov 27, 2014
    Indonesia
    he didn't read it when creating this thread. will he ever read you guys' answers?