Hacking Planning to update with ModMii but need to install a cIOS

GameGeek

Well-Known Member
OP
Member
Joined
Mar 14, 2009
Messages
167
Trophies
1
XP
183
Country
Argentina
I'm on a 3.3U Wii and planning to update through ModMii. However, I read that I need cIOS249 to play some games I'm interested in. So can I simply install cIOS249 when I'm updating by installing the WADs from copy_to_sd/WAD? If so, what WAD(s) should I remove from the WAD folder so that they don't "overlap"? Thank you.
 
T

TheRealVisitor

Guest
GameGeek said:
I'm on a 3.3U Wii and planning to update through ModMii. However, I read that I need cIOS249 to play some games I'm interested in. So can I simply install cIOS249 when I'm updating by installing the WADs from copy_to_sd/WAD? If so, what WAD(s) should I remove from the WAD folder so that they don't "overlap"? Thank you.


Just use ModMii and update to FW4.2. There are only needed wads in the folder(s). Just use the genereated guide and don't miss steps. Don't install single wads, when you don't know what you are doing.
 

GameGeek

Well-Known Member
OP
Member
Joined
Mar 14, 2009
Messages
167
Trophies
1
XP
183
Country
Argentina
TheRealVisitor said:
GameGeek said:
I'm on a 3.3U Wii and planning to update through ModMii. However, I read that I need cIOS249 to play some games I'm interested in. So can I simply install cIOS249 when I'm updating by installing the WADs from copy_to_sd/WAD? If so, what WAD(s) should I remove from the WAD folder so that they don't "overlap"? Thank you.


Just use ModMii and update to FW4.2. There are only needed wads in the folder(s). Just use the genereated guide and don't miss steps. Don't install single wads, when you don't know what you are doing.
I'm updating to 4.1 not 4.2, sorry for not being specific. And I need to install cIOS249 some way or another, so I'm asking if this method is safe.
 

Hooya

Well-Known Member
Member
Joined
Aug 25, 2006
Messages
1,878
Trophies
0
Age
42
Location
Central Illinois
Website
Visit site
XP
317
Country
United States
GameGeek said:
TheRealVisitor said:
GameGeek said:
I'm on a 3.3U Wii and planning to update through ModMii. However, I read that I need cIOS249 to play some games I'm interested in. So can I simply install cIOS249 when I'm updating by installing the WADs from copy_to_sd/WAD? If so, what WAD(s) should I remove from the WAD folder so that they don't "overlap"? Thank you.


Just use ModMii and update to FW4.2. There are only needed wads in the folder(s). Just use the genereated guide and don't miss steps. Don't install single wads, when you don't know what you are doing.
I'm updating to 4.1 not 4.2, sorry for not being specific. And I need to install cIOS249 some way or another, so I'm asking if this method is safe.

Run ModMii and tell it you don't have a hacked Wii. Go through it as if you had a Virgin 3.x version Wii and it will install cIOS249 automatically as part of the process for you. Nothing will "overlap", old versions will be overwritten, but that's not a bad thing at all.
 

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
13,870
Trophies
3
Age
38
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
9,899
Country
Cyprus
if u follow the ModMii Guide, u will have all the cIOSs u need (they're installed during the "install wads" step)

so just follow the guide
biggrin.gif
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    denpafan @ denpafan: swag