PAL games on Neogamma R9

Discussion in 'Wii - Backup Loaders' started by yoyoloto, Jul 30, 2011.

Jul 30, 2011

PAL games on Neogamma R9 by yoyoloto at 1:57 AM (3,533 Views / 0 Likes) 6 replies

  1. yoyoloto
    OP

    Newcomer yoyoloto Advanced Member

    Joined:
    Dec 6, 2010
    Messages:
    95
    Location:
    Canada
    Country:
    Canada
    Hi, I am using an NTSC-U wii with neogamma R9 and have been playing NTSC U games (wii and ngc) without any problem. However, all the pal games have compatibility problems, and I was wondering if you guys could tell me how to fix it, perhaps by arranging the neogamma settings.

    Thanks
     
  2. yoyoloto
    OP

    Newcomer yoyoloto Advanced Member

    Joined:
    Dec 6, 2010
    Messages:
    95
    Location:
    Canada
    Country:
    Canada
  3. Glottiz

    Newcomer Glottiz Member

    Joined:
    Aug 21, 2010
    Messages:
    24
    Country:
    Lithuania
    i have PAL wii and most of my games are NTSC and never had a problem, don't see why it should be different other way around.
     
  4. Uuwuwu

    Newcomer Uuwuwu Advanced Member

    Joined:
    Mar 3, 2011
    Messages:
    60
    Country:
    France
    Most of the PAL televisions have NTSC compatibility, but I'm not sure that is the same thing for the NTSC televisions.
     
  5. Ryoku83

    Member Ryoku83 GBAtemp Fan

    Joined:
    Apr 14, 2011
    Messages:
    324
    Country:
    Canada
    Yea you'd need to change your video setting for pal games. I've never used neogamma so im not sure what setting it would be. If its anything like the usb loaders there should be a setting to force the video mode you need. If your running a ntsc tv you should force the video mode to ntsc.
     
  6. yoyoloto
    OP

    Newcomer yoyoloto Advanced Member

    Joined:
    Dec 6, 2010
    Messages:
    95
    Location:
    Canada
    Country:
    Canada
    Ok I will try that and report on the situation

    EDIT: apparently, Pal games don't like being forced to NTSC. There is NTSC480p and NTSC480i on Neogamma, 480i gives me a green screen and the game doesnt load, and 480p gives me a no signal error on the TV, just like when the wii is unplugged.
     
  7. Ryoku83

    Member Ryoku83 GBAtemp Fan

    Joined:
    Apr 14, 2011
    Messages:
    324
    Country:
    Canada
    Weird all games I forced to ntsc work fine. Try posting your issue in the neogamma thread. wiipower should be able to help you.

    Neogamma thread
     

Share This Page