Pal games on an NTSC machine

Discussion in 'Wii - Hacking' started by Sukodin, Jan 14, 2009.

  1. Sukodin
    OP

    Sukodin Member

    Newcomer
    22
    0
    Dec 29, 2008
    United States
    I have an NTSC 3.2u machine, with CISCORP installed and also running the newest starfall with all hacks enabled. All games play fine except the PAL games. I cannot even get them to load through the backup channel. (Gamma)... Depending on the settings, I can either get it to load in black and white, or in color flickering (rolling on the screen) or in black and white (rolling) Any ideas what I need to do to get it to play Wii PAL games properly?
     
  2. digitydogs

    digitydogs 404 Error: Member Not Found

    Member
    1,352
    0
    Oct 19, 2008
    United States
    Md,US
    Right now you can't force a video mode from the disc channel. if you want pal games to load there in color you have to patch the video mode and region on the iso to ntsc before burning. Otherwise you can use RGB cables to have them show in color via disc channel with rebooter. The patching also goes for PAL games which don't work with forced video via gamma
     
  3. bowser

    bowser Mwa ha ha ha!

    Member
    2,270
    777
    Sep 1, 2008
    India
    GBAtemp ↑↑↓↓← → ← →BA
    I think your TV doesn't support the PAL signal.
     
  4. Sukodin
    OP

    Sukodin Member

    Newcomer
    22
    0
    Dec 29, 2008
    United States
    The TV might be the issue, because I used WiiFrii to patch the iso before I burned..

    Thanks for the quick responses guys.
     
  5. dole

    dole Advanced Member

    Newcomer
    65
    0
    Nov 25, 2005
    United States
    CONGRATURATION
    I've been using BrickBlocker and RegionFrii on my ISOs before burning. I thought maybe RegionFrii might also do a PAL to NTSC-U patch, but I'm doubtful now. I *would* like to patch discs to be native NTSC-U rather than rely on the loader to force NTSC/vidpatch to make it easier and save a few steps (idiotproof). Is patching the vidmode frowned upon because it might cause problems with loaders down the road? From what I've read, using WiiFrii truchasigns the dol or iso, which Nin looks (or might look) for.

    Running 3.2U, mostly using the backup channel at this point.
     
  6. Sukodin
    OP

    Sukodin Member

    Newcomer
    22
    0
    Dec 29, 2008
    United States
    OK so I dont think it is my TV, since I distinctly remember playing Pal games from my modded Xbox back in the day.. Any thoughts on what I might be doing wrong? Or what I might try?

    Posts merged

    I used WiiFrii to patch the ISO and everything seemd to work fine, maybe I dont have the newest version? It is wiifrii 2.3b I think... Ill check when I get home.. Or is there a better patcher program out there?
     
  7. innercy

    innercy GBAtemp Advanced Fan

    Member
    752
    131
    Oct 22, 2006
  8. djtaz

    djtaz PM's Full - Wadder Me

    Member
    2,997
    2
    Sep 21, 2008
    Have you tried installing one of the force NTSC channels ?
    It may not help , but then again it may.