old DSOne Card - can it be used

Discussion in 'Supercard' started by ssvapk, Apr 17, 2015.

  1. ssvapk
    OP

    ssvapk Member

    Newcomer
    2
    Dec 26, 2009
    United States
    I have a old ds one super card which looks like this one? I have used it for the old dsi i had( now broken).
    [​IMG]
    Can this be used now ( 2015) to play ds games( just ds - nds games ) in 3ds xl or 2ds with latest firmware?
     
  2. migles

    migles All my gbatemp friends are now mods, except for me

    Member
    13
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 19, 2013
    China
    Earth-chan

    you sent the wrong picture...

    anyways, as you can see on the supercard official website you can only use it if your 3ds is lower than 4.4 firmware: http://eng.supercard.sc/manual/dsone/evolution/download.htm
    http://forum.supercard.sc/forum-4-1.html
    the card was blocked at 4.5 firmware...

    if you are on the last firmware, there is nothing you can do.
    if you are on 9.2 or lower and can run homebrew, there is a app to unblock the card or you can downgrade the console.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice