OLD 3DS XL With FW 3ds 2.1.0-4u without Functional Browser

Discussion in '3DS - Flashcards & Custom Firmwares' started by TrustKC, Jun 1, 2017.

  1. TrustKC
    OP

    TrustKC Member

    Newcomer
    1
    Jan 18, 2017
    Thailand
    I cannot update via system update, is there other way than hard mod?
     
  2. nccom

    nccom GBAtemp Fan

    Member
    4
    Feb 9, 2006
    Estonia
    4u looks like functional browser to me.
    You can update to 4.x and use ds flashcard, update to 9.x (not sure about this version, iirc its 9.x) and use cubic ninja to run exploit.
     
  3. proflayton123

    proflayton123 Sakura思い

    Member
    10
    Jan 11, 2016
    Japan
    日本
    upload_2017-6-1_20-55-35.png



    These essentially are your options.
     
    Quantumcat likes this.
  4. bennyman123abc

    bennyman123abc Master of the Script Kiddies

    Member
    5
    Mar 21, 2013
    United States
    Training some more Script Kiddies
  5. TrustKC
    OP

    TrustKC Member

    Newcomer
    1
    Jan 18, 2017
    Thailand
    I cannot even enter the browser. When i enter the browser, it's always error and tell me to restart the device.
     
  6. proflayton123

    proflayton123 Sakura思い

    Member
    10
    Jan 11, 2016
    Japan
    日本
    Do you have any 3ds games which you can use to update?
     
  7. TrustKC
    OP

    TrustKC Member

    Newcomer
    1
    Jan 18, 2017
    Thailand
    I don't have any game. All i have now is Gateway Blue and Red. :sad::sad:
     
  8. paulttt

    paulttt GBAtemp Regular

    Member
    3
    Sep 1, 2008

    If you have the gateway blue card, go the mset route.
     
  9. TrustKC
    OP

    TrustKC Member

    Newcomer
    1
    Jan 18, 2017
    Thailand
    The route that start on FW V. 4.0.0 ?
     
  10. paulttt

    paulttt GBAtemp Regular

    Member
    3
    Sep 1, 2008

    Yup, that's what I did before BS9 became a thing.
     
  11. mikey420

    mikey420 GBAtemp Advanced Fan

    Member
    4
    Dec 11, 2015
    United States
    rent a game with an update to anything bellow 11.3 and install that update then follow 3DS.guide to install b9s and luma 3ds
     
  12. nccom

    nccom GBAtemp Fan

    Member
    4
    Feb 9, 2006
    Estonia
    Not anything, only 4.x or 6.x
     
  13. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    5
    Mar 20, 2010
    United States
    I second this @mikey420: Cart update won't update the sound app: They must update to 4.x or 6.x to perform the MSET ROP exploit to install b9s. Then, they can perform a ctrnand transfer to 9.2, then update to 11.4 afterward.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice