Old 3ds won't charge

Discussion in '3DS - Console, Accessories and Hardware' started by Earthshaker1987, Aug 28, 2018.

  1. Earthshaker1987
    OP

    Earthshaker1987 Newbie

    Newcomer
    1
    Aug 28, 2018
    Italy
    Italy
    Hi guys,
    I have a problem with an old 3ds model. The 3ds wont charge, both fuses are ok and the battery is fine. The 3ds turns on and play games. When I try to charge it, the orange light doesnt appear at all. Only if I take off the battery the light turns on for a few seconds. As I have have another motherboard I swapped it and this one charges, but doesnt turn on (only a popping sound and a blue light for a couple of seconds).
    I use an original and 100% working power supply
    Any idea how to fix one of the two motherboards?
     
  2. Hunter

    Hunter i'ma stuffup the board

    Former Staff
    8
    Nov 20, 2003
    Australia
    Melbourne, Australia
    did you ever hack the 3ds with a9lh or b9s? for the popping/blue light one
     
  3. Earthshaker1987
    OP

    Earthshaker1987 Newbie

    Newcomer
    1
    Aug 28, 2018
    Italy
    Italy
    Honetly I got it from ebay in a junk lot. But it wasnt disassembled b4.
     
  4. Hunter

    Hunter i'ma stuffup the board

    Former Staff
    8
    Nov 20, 2003
    Australia
    Melbourne, Australia
    try these to see if it will boot with any of the payloads and follow the rest


    check if you have b9s 1.2/1.3
    download the 7z file from https://github.com/AuroraWright/Luma3DS/releases/tag/v9.1 and place the boot.firm on the root of your SD card
    if that works get the boot.3dsx from https://github.com/fincs/new-hbmenu/releases/tag/v2.0.0 and place that on the root of your SD card
    then follow https://3ds.hacks.guide/finalizing-setup

    check for b9s 1.0
    download the 7z from https://github.com/AuroraWright/Luma3DS/releases/tag/v7.1 and place the boot.firm on the root of your SD card
    if that works get the boot.3dsx from https://github.com/fincs/new-hbmenu/releases/tag/v2.0.0 and place that on the root of your SD card
    follow https://3ds.hacks.guide/updating-b9s
    then follow https://3ds.hacks.guide/finalizing-setup

    check for a9lh
    download the 7z from https://github.com/AuroraWright/Luma3DS/releases/tag/v7.0.5
    and place the arm9loaderhax.bin on the root of the SD card
    if that works get the boot.3dsx from https://github.com/fincs/new-hbmenu/releases/tag/v2.0.0 and place that on the root of your SD card
    follow https://3ds.hacks.guide/a9lh-to-b9s
    then follow https://3ds.hacks.guide/finalizing-setup
     
    Earthshaker1987 likes this.
  5. Earthshaker1987
    OP

    Earthshaker1987 Newbie

    Newcomer
    1
    Aug 28, 2018
    Italy
    Italy
    Ok, I will give a try. And the other motherboard that doesn't charge?
     
  6. Hunter

    Hunter i'ma stuffup the board

    Former Staff
    8
    Nov 20, 2003
    Australia
    Melbourne, Australia
    i'm unsure about the one that doesnt charge :(
     
    Earthshaker1987 likes this.
  7. GreatCrippler

    GreatCrippler Greatness Fallen

    Member
    6
    Mar 27, 2010
    United States
    Grand Junction, Colorado
    Try the dock. If the charging port is bad, sometimes a dock still works fine.
     
    Earthshaker1987 likes this.
  8. TurdPooCharger

    TurdPooCharger Meh

    Member
    11
    Jan 1, 2018
    United States
    Earthshaker1987 likes this.
  9. Earthshaker1987
    OP

    Earthshaker1987 Newbie

    Newcomer
    1
    Aug 28, 2018
    Italy
    Italy
    Charging post is ok.. infact when I try to charge without battery the orange led shows up for a couple of seconds. There is continuity between pin 1 and F1 >.< it's a mistery
     
  10. Earthshaker1987
    OP

    Earthshaker1987 Newbie

    Newcomer
    1
    Aug 28, 2018
    Italy
    Italy
    I tried all those and it didn't boot. However I realized the bottom screen flash for half second when I try to turn on. But with another motherboard both screens work perfectly O.o
     
  11. TurdPooCharger

    TurdPooCharger Meh

    Member
    11
    Jan 1, 2018
    United States
    So did you verify the two pairs of probe testing both have continuity?

    [​IMG]
     
    Earthshaker1987 likes this.
  12. Earthshaker1987
    OP

    Earthshaker1987 Newbie

    Newcomer
    1
    Aug 28, 2018
    Italy
    Italy
    Yes.. there is continuity.. and fuses are fine.. I really dunno whatelse to check O.o.
    I am also thinking to follow the 4.8 voltage from the ceonnector to the battery and check where it is interrupted.. but it's not so easy >.<
     
    Last edited by Earthshaker1987, Aug 29, 2018
Loading...