Okay, so I got the 2.6 FW PSP.

Discussion in 'PSP - Hacking & Homebrew' started by War, Feb 8, 2008.

Feb 8, 2008

Okay, so I got the 2.6 FW PSP. by War at 9:58 PM (6,945 Views / 0 Likes) 103 replies

  1. War
    OP

    Member War Take it easy~

    Joined:
    Oct 26, 2007
    Messages:
    5,409
    Location:
    California
    Country:
    Japan
    All's good, and I just happen to have a camera cable that I can hook up to the PC!

    However, I'm trying to get custom firmware on this, and I don't know where to start. I know I have to upgrade to 2.8, then downgrade to 1.5, and then upgrade to 3.9 CFW.

    how would I go about doing this? I think there's a 2.8 to 1.5 downgrader, but how do I get it from 2.6 to 2.8? Please give detailed steps! Also, once I get it to 1.5, how do I get it to custom firmware? And if I get CFW 3.9, does that mean its fully updated like a regular PSP, but it can do all the things that 1.5 can?

    Thanks a ton!
     


  2. rdurbin

    Member rdurbin GBAtemp Fan

    Joined:
    Sep 13, 2006
    Messages:
    472
    Location:
    US
    Country:
    United States
    if you update to CFW 3.9, it will act like the real 3.9, except for the ability of running homebrew software on it. It will also change the built-in firmware updater of the psp, so it will download CFW updates instead of original firmware updates
     
  3. thieves like us

    Member thieves like us chaos personified

    Joined:
    Jul 17, 2003
    Messages:
    1,057
    Location:
    left of the pond
    Country:
    United States
    actually, what you need is someone with a "phat" psp that has the ability to create a pandora battery for you and a magic memory stick. (that's the easiest way).

    once you have those, popping both into your slim&lite will put you at M33's 3.60 and you can easily update to M33's 3.71, 3.80 or 3.90 cfw
     
  4. War
    OP

    Member War Take it easy~

    Joined:
    Oct 26, 2007
    Messages:
    5,409
    Location:
    California
    Country:
    Japan
    thieves like us, you got it wrong. I'M the one that has a phat PSP, 2.6 version of the ORIGINAL firmware. I'm trying to get the same PSP to 2.8, so I can get it to 1.5, so I can get it to the latest custom firmware.

    I just need to know how to get it from 2.6 to 2.8, and how to get it from 1.5 to CFW.
     
  5. arctic_flame

    Member arctic_flame GBAtemp ATMEGA8 Fan

    Joined:
    Nov 4, 2006
    Messages:
    2,840
    Location:
    England land
    Country:
    United Kingdom
    You need the Official PSP 2.80 Update.

    Get it from PSP-hacks.com download center.
    You will get an EBOOT.PBP file.

    Put it in X:\PSP\UPDATE\EBOOT.PBP on your memory stuck
    Update from your psp menu. (Game>Memory Stick)
     
  6. rdurbin

    Member rdurbin GBAtemp Fan

    Joined:
    Sep 13, 2006
    Messages:
    472
    Location:
    US
    Country:
    United States
    yeah he knows you got a phat psp, he meant that find a person that already have a psp with custom firmware. That way he can make you a pandora battery and magic memory stick. There are other way like the upgrading and downgrading, but its kind of a pain. Most methods requiring having a certain game to do the downgrade, I think. I'm not totally sure, my psp was 1.50 when I bought it
     
  7. amemoryoncelost

    Member amemoryoncelost GBAtemp Regular

    Joined:
    Nov 9, 2006
    Messages:
    261
    Country:
    United States
    yeah, for psp needs, psp-hacks.com has always been the best site for me. Never had any issues with any of it. Was actually thinking of picking up this PSP from a friend of mine for cheap as hell that's sitting at 2.6 as well, let me know how it goes..

    Oh and the tutorial section on psp-hacks.com is the best spot ever. It shows you how to downgrade from basically any firmware and lots of people to help!
     
  8. hankchill

    Member hankchill I Pwn n00bs.

    Joined:
    Nov 5, 2005
    Messages:
    2,344
    Location:
    Outer Space
    Country:
    Canada
    Actually, you won't even need 2.8. You can downgrade from 2.71 (methinks)

    http://www.psp-hacks.com/category/35

    Go there, it's got ALL of the downgraders, and what's necessary to run them [​IMG]
     
  9. War
    OP

    Member War Take it easy~

    Joined:
    Oct 26, 2007
    Messages:
    5,409
    Location:
    California
    Country:
    Japan
    I'm trying to do this without a Pandora. I blew off all my money buying this thing. :[

    Thank you arctic_flame, that's exactly what I needed.
    However, are you saying I need to make a PSP/Update/ folder and put in the EBOOT in my memory stick, and then run it from the stick while in the PSP?

    Or do I just replace the PSP's current EBOOT, and then go to update?

    Remember, I just got the PSP, so I've never used it before, and need extremely precise directions. I don't have a PB, so if I brick it, I'm screwed.

    Does the PSP need to be plugged in to the charger before an update?
     
  10. rdurbin

    Member rdurbin GBAtemp Fan

    Joined:
    Sep 13, 2006
    Messages:
    472
    Location:
    US
    Country:
    United States
    you need a special usb cable. make sure your psp is fully charged, or at least 85% charged, forget the exact number. choose the connect to usb option in your psp. Now open the psp drive in your computer. Double click psp, than game. Create an update folder and stick the eboot.pbp file in it. Close the usb connection on your psp and run the file on your psp, choose the game option than memory stick and choose the 2.71 update or whatever one you downloaded. Not sure how to do downgrades, so cant help there.
     
  11. War
    OP

    Member War Take it easy~

    Joined:
    Oct 26, 2007
    Messages:
    5,409
    Location:
    California
    Country:
    Japan
    So PSP, then GAME folder, then make an UPDATE folder, then stick in the .pbp file in there. Then go on my PSP, go to Game, select Memory Stick, and run it?

    Im gonna try this in about an hour or so, because my friend is gonna give me her old PSP charger. (The one I bought didn't come with one.)

    Okay, so that will hopefully get me to 2.8 (I'd rather have 2.8 than 2.71. I heard 2.8 is much easier to downgrade)
     
  12. MC DUI

    Member MC DUI GBAtemp Advanced Maniac

    Joined:
    Nov 30, 2003
    Messages:
    1,916
    Location:
    Newcastle, Australia
    Country:
    Australia
  13. rdurbin

    Member rdurbin GBAtemp Fan

    Joined:
    Sep 13, 2006
    Messages:
    472
    Location:
    US
    Country:
    United States
    yep thats all correct. You should also keep your psp plugged in while you upgrade. It would sure suck if your battery fell out during the upgrade.
     
  14. War
    OP

    Member War Take it easy~

    Joined:
    Oct 26, 2007
    Messages:
    5,409
    Location:
    California
    Country:
    Japan
    Okay, got it. I also read a tut on downgrading from 2.71 AND 2.8 to 1.5, and both seem extremely easy.

    The only thing Im missing now is how to upgrade from 1.5 to CFW.

    Also, if I follow instructions, have my PSP fully charged, AND have it plugged in, what are the chances of me bricking it? Im also getting the downgrader/upgrade files from psp-hacks.com, which I believe is a pretty trusted site.
     
  15. rdurbin

    Member rdurbin GBAtemp Fan

    Joined:
    Sep 13, 2006
    Messages:
    472
    Location:
    US
    Country:
    United States
    IF i remember correctly you cannot go directly to 3.90 from 1.50, they started changing the install program they use. I would first upgrade to CFW 3.40, thats what i did. Than go to 3.61, than go to 3.71. I think you can than jump to 3.90. I read somewhere it requires 3.71, but i could be wrong. You could easily stop at 3.40, you dont get too much more from 3.90 on a Phat. I think the only change is the internet radio. 3.40 still supports internet browser and the Playstation emulator :-) Newer games tho may require a more recent firmware to be able to be ran.

    --------------
    double checked, 3.80 m33 and above require At least 3.52 m33-3
     
  16. MC DUI

    Member MC DUI GBAtemp Advanced Maniac

    Joined:
    Nov 30, 2003
    Messages:
    1,916
    Location:
    Newcastle, Australia
    Country:
    Australia
    ZERO [​IMG]

    Just don't turn off your PSP [​IMG]
     
  17. War
    OP

    Member War Take it easy~

    Joined:
    Oct 26, 2007
    Messages:
    5,409
    Location:
    California
    Country:
    Japan
    Okay, so far, I've succesfully updated it to 2.8

    However, I reformatted my memory stick, went back to original settings. I followed instructions perfectly in the 2.8 downgrader, but when I tried to run it under my Games section, Mmeory Stick, I clicked it and after a while it says it could not run the game... this kinda worries me.

    I reformatted my stick and Im trying to install it again... anyone got any ideas how I could fix this?

    EDIT: Tried again, didn't work. I get a "Game could not be started" error.
     
  18. raulpica

    Supervisor raulpica With your drill, thrust to the sky!

    Joined:
    Oct 23, 2007
    Messages:
    10,674
    Location:
    _____________ PowerLevel: 9001
    Country:
    Italy
    You have to use the HEN first [​IMG]
     
  19. War
    OP

    Member War Take it easy~

    Joined:
    Oct 26, 2007
    Messages:
    5,409
    Location:
    California
    Country:
    Japan
    I don't kno what you mean, raul. It says it downgrades v 2.8's, which is what I have.
     
  20. raulpica

    Supervisor raulpica With your drill, thrust to the sky!

    Joined:
    Oct 23, 2007
    Messages:
    10,674
    Location:
    _____________ PowerLevel: 9001
    Country:
    Italy
    You can get the 2.80 HEN here.
    And the official 2.80 downgrader package here.

    Remember that the HEN won't work sometimes, just run it until you can see in your system information "2.80 HEN", then run the Generic X.YZ downgrader [​IMG]

    BTW, the official n00bz instructions:
    I hope that this clarifies everything [​IMG]
     

Share This Page